Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [EMF Compare] version number for EMF 2.3
[EMF Compare] version number for EMF 2.3 [message #111873] Thu, 07 February 2008 13:43 Go to next message
Cyril Faucher is currently offline Cyril FaucherFriend
Messages: 63
Registered: July 2009
Member
Hi,

Which is the latest version of EMF Compare compatible with Eclipse 3.3
and EMF 2.3 ?

Best regards,
Cyril.

--
Cyril Faucher
IRISA-INRIA - Rennes, France
[Breathe life into your metamodels www.kermeta.org]
Re: [EMF Compare] version number for EMF 2.3 [message #111884 is a reply to message #111873] Thu, 07 February 2008 15:54 Go to previous message
Laurent Goubet is currently offline Laurent GoubetFriend
Messages: 1886
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.
--------------070404080502020501050308
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

Cyril,

All versions of EMF Compare are compatible with EMF 2.3 and Eclipse 3.3,
we however require jdk 1.5. Comparisons will probably log an error with
Eclipse 3.3 on EMF Compare's loading, you can disregard this at it is
due to our efforts in supporting both EMF 2.3 and EMF 2.4 and has no
effect whatsoever on comparison
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=217986).

Version 0.7 is the last "RC" version but few corrections have been
backported from 0.8 since it is in active development. We'd recommand
you choose one of the 0.8 integration build accessible on
http://www.eclipse.org/modeling/emft/downloads/?project=comp are .

Regards,
Laurent Goubet
Obeo

Cyril Faucher a
Re: [EMF Compare] version number for EMF 2.3 [message #615434 is a reply to message #111873] Thu, 07 February 2008 15:54 Go to previous message
Laurent Goubet is currently offline Laurent GoubetFriend
Messages: 1886
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.
--------------070404080502020501050308
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

Cyril,

All versions of EMF Compare are compatible with EMF 2.3 and Eclipse 3.3,
we however require jdk 1.5. Comparisons will probably log an error with
Eclipse 3.3 on EMF Compare's loading, you can disregard this at it is
due to our efforts in supporting both EMF 2.3 and EMF 2.4 and has no
effect whatsoever on comparison
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=217986).

Version 0.7 is the last "RC" version but few corrections have been
backported from 0.8 since it is in active development. We'd recommand
you choose one of the 0.8 integration build accessible on
http://www.eclipse.org/modeling/emft/downloads/?project=comp are .

Regards,
Laurent Goubet
Obeo

Cyril Faucher a
Previous Topic:[Teneo] Error in table creation, unusual table names
Next Topic:[Teneo] Exploring... Can I use teneo mapped EMF with legacy EnitityManagerCode ?
Goto Forum:
  


Current Time: Sat Sep 19 15:15:26 GMT 2020

Powered by FUDForum. Page generated in 0.01769 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top