Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Dropins folder not working in Ganymede M5?
Dropins folder not working in Ganymede M5? [message #107117] Mon, 31 March 2008 11:52 Go to next message
Eclipse UserFriend
Originally posted by: joerg.von.frantzius.artnology.com

Hi,

I'm trying Ganymede M5 on linux_x86, and I created a "dropins" folder
within the Eclipse installation folder, within that a "plugins" and
"features" folder. Within the "plugins" folder I dropped some plugins,
but they don't seem to get loaded.

I'm not so sure whether p2 is really included in Ganymede M5, as the
"Help / Software Updates" menu entries and dialogues look exactly like
the old ones.

Regards
Jörg
Re: Dropins folder not working in Ganymede M5? [message #107176 is a reply to message #107117] Mon, 31 March 2008 18:24 Go to previous messageGo to next message
Simon Kaegi is currently offline Simon KaegiFriend
Messages: 381
Registered: July 2009
Senior Member
Hi J
Re: Dropins folder not working in Ganymede M5? [message #107205 is a reply to message #107176] Mon, 31 March 2008 20:44 Go to previous messageGo to next message
Neale Upstone is currently offline Neale UpstoneFriend
Messages: 50
Registered: July 2009
Member
Simon Kaegi wrote:
> Hi Jörg,
> The dropins support is in Eclipse SDK M6. That means it will be in Ganymede
> M6 in a few weeks.

Don't you mean "In a few hours". Yesterday's I-build seems to be it.
Someone needs to put the drop and N&N on the other end of the 3.4M6 link
though: http://download.eclipse.org/eclipse/downloads/


> -Simon
>
> "Jörg von Frantzius"<joerg.von.frantzius@artnology.com> wrote in message
> news:fsqj9g$p7t$1@build.eclipse.org...
>> Hi,
>>
>> I'm trying Ganymede M5 on linux_x86, and I created a "dropins" folder
>> within the Eclipse installation folder, within that a "plugins" and
>> "features" folder. Within the "plugins" folder I dropped some plugins, but
>> they don't seem to get loaded.
>>
>> I'm not so sure whether p2 is really included in Ganymede M5, as the "Help
>> / Software Updates" menu entries and dialogues look exactly like the old
>> ones.
>>
>> Regards
>> Jörg
>
>
Re: Dropins folder not working in Ganymede M5? [message #107274 is a reply to message #107205] Tue, 01 April 2008 02:42 Go to previous messageGo to next message
Simon Kaegi is currently offline Simon KaegiFriend
Messages: 381
Registered: July 2009
Senior Member
Yes. And thank goodness it's out. The Ganymede release is staged and that's
all I was getting at.
http://wiki.eclipse.org/Ganymede_Simultaneous_Release#Milest ones_and_Release_Candidates

"Neale" <neale@nealeupstone.com> wrote in message
news:fsriev$gb6$1@build.eclipse.org...
>
>
> Simon Kaegi wrote:
>> Hi J
How to use Ganymede Discovery Site in Ganymede M6, was: Re: Dropins folder not working in Ganymede M [message #107286 is a reply to message #107205] Tue, 01 April 2008 09:30 Go to previous message
Eclipse UserFriend
Originally posted by: joerg.von.frantzius.artnology.com

This is a multi-part message in MIME format.
--------------030700010006090405000407
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

Luckily indeed it seems to have been a number of hours rather than weeks :)

I installed M6 and added the Ganymede Discovery Site
(download.eclipse.org/releases/*ganymede*/) in "Help / Software
Updates... / Available Features / Manage sites...". Maybe it's more of a
useability problem, but I can't see how I now can download and install
features from the update site?

Neale schrieb:
>
>
> Simon Kaegi wrote:
>> Hi J
Previous Topic:eclipse.exe vs java -jar launcher
Next Topic:3.4M6 with p2 broken
Goto Forum:
  


Current Time: Sat Oct 23 02:47:49 GMT 2021

Powered by FUDForum. Page generated in 0.02280 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top