Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » egit does not accept ssh key
egit does not accept ssh key [message #845076] Sat, 14 April 2012 18:17
Missing name Missing name is currently offline Missing name Missing nameFriend
Messages: 1
Registered: April 2012
Junior Member

i can run:
git clone ssh://git@

and if the right key is unlocked via gnome keyring it clones the repo without asking for a password.

but if i do a pull from eclipse it fails, eclipse asks me everytime for the key and does not accept the password.
ive added the key in general -> network -> ssh -> keys

ive used egit in october last year and posted this:

about "howto share a local project" - these are the steps i took to get the code into the repo (or tried todo)
which worked back then and should still work today because i didnt upgrade the eclipse in question from back then.

this is the remote config part from the git config:

im not yet allowed to post links, sry for the inconvenience.

[Updated on: Sat, 14 April 2012 18:20]

Report message to a moderator

Previous Topic:Cannot resolve dirty folder (Win7)
Next Topic:Working with Sub Repositories - .git files ignored
Goto Forum:

Current Time: Thu Apr 02 23:49:02 GMT 2020

Powered by FUDForum. Page generated in 0.01956 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top