Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Required WTP plug-ins.
Required WTP plug-ins. [message #104207] Wed, 05 December 2007 08:48 Go to next message
Eclipse UserFriend
Originally posted by: akarypid.yahoo.gr

Hi,

I've checked out Teneo from CVS and get the following error in
org.eclipse.emf.teneo.annotations:

This project needs to migrate WTP metadata
org.eclipse.emf.teneo.annotations P/org.eclipse.emf.teneo.annotations
1196808581316 5637

I have not installed any WTP tools in my IDE. Which of them does Teneo
need to compile. I'd like to keep my installation light...
Re: Required WTP plug-ins. [message #104220 is a reply to message #104207] Wed, 05 December 2007 11:57 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Hi Alexandros,
My mistake, I use teneo projects as imported projects in an wtp project. WTP then apparently changes
the project, which I import, by adding specific settings file. I accidently committed those changes
to cvs.
You can try to remove the wtp related files in the .settings directory of the annotations project. I
will look at this some more this evening.

gr. Martin

Alexandros Karypidis wrote:
> Hi,
>
> I've checked out Teneo from CVS and get the following error in
> org.eclipse.emf.teneo.annotations:
>
> This project needs to migrate WTP metadata
> org.eclipse.emf.teneo.annotations P/org.eclipse.emf.teneo.annotations
> 1196808581316 5637
>
> I have not installed any WTP tools in my IDE. Which of them does Teneo
> need to compile. I'd like to keep my installation light...


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
Re: Required WTP plug-ins. [message #612741 is a reply to message #104207] Wed, 05 December 2007 11:57 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Hi Alexandros,
My mistake, I use teneo projects as imported projects in an wtp project. WTP then apparently changes
the project, which I import, by adding specific settings file. I accidently committed those changes
to cvs.
You can try to remove the wtp related files in the .settings directory of the annotations project. I
will look at this some more this evening.

gr. Martin

Alexandros Karypidis wrote:
> Hi,
>
> I've checked out Teneo from CVS and get the following error in
> org.eclipse.emf.teneo.annotations:
>
> This project needs to migrate WTP metadata
> org.eclipse.emf.teneo.annotations P/org.eclipse.emf.teneo.annotations
> 1196808581316 5637
>
> I have not installed any WTP tools in my IDE. Which of them does Teneo
> need to compile. I'd like to keep my installation light...


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
Previous Topic:Required WTP plug-ins.
Next Topic:Registration timeout after 5000 milliseconds
Goto Forum:
  


Current Time: Mon Sep 21 10:50:20 GMT 2020

Powered by FUDForum. Page generated in 0.01380 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top