Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Binaries missing in Project Explorer
Binaries missing in Project Explorer [message #833560] Sat, 31 March 2012 17:57 Go to next message
Frank Julsing is currently offline Frank JulsingFriend
Messages: 2
Registered: March 2012
Junior Member
Hi,
I downloaded and installed Eclipse Helios and Indigo to learn how to do some C/C++ projects.
However, I ran into something strange: after a build with Indigo the binaries and archives are created in the build folder, but they don't show in the virtual binaries and archives folders in the Project Explorer.
Funny thing is, that using Helios with exactly the same settings the binaries and archives show in the virtual folders.

This probably something simple, but I have been searching for an explanation and a remedy for 2 days now.
Can someone help? Thanks.

Frank
Re: Binaries missing in Project Explorer [message #833573 is a reply to message #833560] Sat, 31 March 2012 18:17 Go to previous messageGo to next message
David Wegener is currently offline David WegenerFriend
Messages: 1441
Registered: July 2009
Senior Member
On 03/31/2012 12:57 PM, Frank Julsing wrote:
> Hi,
> I downloaded and installed Eclipse Helios and Indigo to learn how to do
> some C/C++ projects.
> However, I ran into something strange: after a build with Indigo the
> binaries and archives are created in the build folder, but they don't
> show in the virtual binaries and archives folders in the Project
> Explorer. Funny thing is, that using Helios with exactly the same
> settings the binaries and archives show in the virtual folders.
>
> This probably something simple, but I have been searching for an
> explanation and a remedy for 2 days now.
> Can someone help? Thanks.
>
> Frank
>
On the project properties dialog, check the C/C++
Build->Settings->Binary Parsers page. If the parser doesn't match your
binary type, Eclipse won't be able to find it.
Re: Binaries missing in Project Explorer [message #833605 is a reply to message #833573] Sat, 31 March 2012 19:28 Go to previous messageGo to next message
Frank Julsing is currently offline Frank JulsingFriend
Messages: 2
Registered: March 2012
Junior Member
Thanks. I tried your suggestion. No luck. I also tried all other parsers, but no luck. Still no binaries in PE.
In the C/C++ Projects view the binaries and archives show, both in Helios and Indigo.

[Updated on: Sat, 31 March 2012 19:38]

Report message to a moderator

Re: Binaries missing in Project Explorer [message #1691118 is a reply to message #833605] Thu, 02 April 2015 12:23 Go to previous message
Robert Bibabooboo is currently offline Robert BibaboobooFriend
Messages: 1
Registered: April 2015
Junior Member
Did you try right-click on the project and then "refresh"?
Previous Topic:New Perspective Disappeared Over Night/Over the Weekend
Next Topic:Can't Find Eclipse after Install on Mac
Goto Forum:
  


Current Time: Tue Mar 09 08:16:33 GMT 2021

Powered by FUDForum. Page generated in 0.03247 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top