Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Website » Eclipse search seems pretty broken
Eclipse search seems pretty broken [message #9307] Sun, 10 July 2005 21:57 Go to next message
Eclipse UserFriend
Originally posted by: bob.objfac.com

I did a search in all newsgroups for the keyword "maetzel". A rather
large number of the provided links go to the wrong newsgroup posting,
i.e., not same subject, not same sender.

Bob
Re: Eclipse search seems pretty broken [message #9331 is a reply to message #9307] Mon, 11 July 2005 13:31 Go to previous messageGo to next message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 676260
Registered: July 2009
Senior Member
Bob,

Indeed our search engine is broken. When I removed the password
protection from the news and mail archives, the archives needed to be
regenerated, and for some reason, this was straining the search engine's
indexer beyond belief. I had to shut down the indexer about three weeks ago.

I'll be re-enabling the indexer shortly when I move some new hardware
in. Until then, the search results will be off. We are looking for a
better search solution.

Denis



Bob Foster wrote:
> I did a search in all newsgroups for the keyword "maetzel". A rather
> large number of the provided links go to the wrong newsgroup posting,
> i.e., not same subject, not same sender.
>
> Bob
Re: Eclipse search seems pretty broken [message #9377 is a reply to message #9331] Mon, 11 July 2005 14:43 Go to previous messageGo to next message
Jim Adams is currently offline Jim AdamsFriend
Messages: 160
Registered: July 2009
Senior Member
Eclipse WebMaster (Denis Roy) wrote:
> Bob,
>
> Indeed our search engine is broken. When I removed the password
> protection from the news and mail archives, the archives needed to be
> regenerated, and for some reason, this was straining the search engine's
> indexer beyond belief. I had to shut down the indexer about three weeks
> ago.
>
> I'll be re-enabling the indexer shortly when I move some new hardware
> in. Until then, the search results will be off. We are looking for a
> better search solution.
>
> Denis
>
>
>
> Bob Foster wrote:
>
>> I did a search in all newsgroups for the keyword "maetzel". A rather
>> large number of the provided links go to the wrong newsgroup posting,
>> i.e., not same subject, not same sender.
>>
>> Bob

When you implement a new search, could you maybe handle string searches
as explicit searches? For instance, I want to search for x-internal. I
don't mean to exclude internal and I do mean that the '-' is important.
There is no way that I can find to do such a search. Google has the same
problem....
Re: Eclipse search seems pretty broken [message #9401 is a reply to message #9377] Tue, 12 July 2005 05:29 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: bob.objfac.com

Jim Adams wrote:
> When you implement a new search, could you maybe handle string searches
> as explicit searches? For instance, I want to search for x-internal. I
> don't mean to exclude internal and I do mean that the '-' is important.
> There is no way that I can find to do such a search. Google has the same
> problem....

Google supports quoting, as in 'x-internal'. This would be a good
addition to Eclipse search.

Bob
http://xmlbuddy.com/
Re: Eclipse search seems pretty broken [message #9425 is a reply to message #9401] Tue, 12 July 2005 08:16 Go to previous messageGo to next message
Gunnar Wagenknecht is currently offline Gunnar WagenknechtFriend
Messages: 486
Registered: July 2009
Location: San Francisco ✈ Germany
Senior Member

Bob Foster schrieb:

> Google supports quoting, as in 'x-internal'. This would be a good
> addition to Eclipse search.

AFAIK Google search is already considered as Eclipse.org site-wide
search in the Phoenix project.

Cu, Gunnar
Re: Eclipse search seems pretty broken [message #9717 is a reply to message #9331] Tue, 26 July 2005 15:20 Go to previous message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 676260
Registered: July 2009
Senior Member
The search engine has been fully re-indexed two weeks ago and it has
been performing well ever since.

Denis

Eclipse WebMaster (Denis Roy) wrote:
> Bob,
>
> Indeed our search engine is broken. When I removed the password
> protection from the news and mail archives, the archives needed to be
> regenerated, and for some reason, this was straining the search engine's
> indexer beyond belief. I had to shut down the indexer about three weeks
> ago.
>
> I'll be re-enabling the indexer shortly when I move some new hardware
> in. Until then, the search results will be off. We are looking for a
> better search solution.
>
> Denis
>
>
>
> Bob Foster wrote:
>
>> I did a search in all newsgroups for the keyword "maetzel". A rather
>> large number of the provided links go to the wrong newsgroup posting,
>> i.e., not same subject, not same sender.
>>
>> Bob
Re: Eclipse search seems pretty broken [message #564534 is a reply to message #9307] Mon, 11 July 2005 13:31 Go to previous message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 676260
Registered: July 2009
Senior Member
Bob,

Indeed our search engine is broken. When I removed the password
protection from the news and mail archives, the archives needed to be
regenerated, and for some reason, this was straining the search engine's
indexer beyond belief. I had to shut down the indexer about three weeks ago.

I'll be re-enabling the indexer shortly when I move some new hardware
in. Until then, the search results will be off. We are looking for a
better search solution.

Denis



Bob Foster wrote:
> I did a search in all newsgroups for the keyword "maetzel". A rather
> large number of the provided links go to the wrong newsgroup posting,
> i.e., not same subject, not same sender.
>
> Bob
Re: Eclipse search seems pretty broken [message #564563 is a reply to message #9331] Mon, 11 July 2005 14:43 Go to previous message
Jim Adams is currently offline Jim AdamsFriend
Messages: 160
Registered: July 2009
Senior Member
Eclipse WebMaster (Denis Roy) wrote:
> Bob,
>
> Indeed our search engine is broken. When I removed the password
> protection from the news and mail archives, the archives needed to be
> regenerated, and for some reason, this was straining the search engine's
> indexer beyond belief. I had to shut down the indexer about three weeks
> ago.
>
> I'll be re-enabling the indexer shortly when I move some new hardware
> in. Until then, the search results will be off. We are looking for a
> better search solution.
>
> Denis
>
>
>
> Bob Foster wrote:
>
>> I did a search in all newsgroups for the keyword "maetzel". A rather
>> large number of the provided links go to the wrong newsgroup posting,
>> i.e., not same subject, not same sender.
>>
>> Bob

When you implement a new search, could you maybe handle string searches
as explicit searches? For instance, I want to search for x-internal. I
don't mean to exclude internal and I do mean that the '-' is important.
There is no way that I can find to do such a search. Google has the same
problem....
Re: Eclipse search seems pretty broken [message #564596 is a reply to message #9377] Tue, 12 July 2005 05:29 Go to previous message
Eclipse UserFriend
Originally posted by: bob.objfac.com

Jim Adams wrote:
> When you implement a new search, could you maybe handle string searches
> as explicit searches? For instance, I want to search for x-internal. I
> don't mean to exclude internal and I do mean that the '-' is important.
> There is no way that I can find to do such a search. Google has the same
> problem....

Google supports quoting, as in 'x-internal'. This would be a good
addition to Eclipse search.

Bob
http://xmlbuddy.com/
Re: Eclipse search seems pretty broken [message #564609 is a reply to message #9401] Tue, 12 July 2005 08:16 Go to previous message
Gunnar Wagenknecht is currently offline Gunnar WagenknechtFriend
Messages: 486
Registered: July 2009
Location: San Francisco ✈ Germany
Senior Member

Bob Foster schrieb:

> Google supports quoting, as in 'x-internal'. This would be a good
> addition to Eclipse search.

AFAIK Google search is already considered as Eclipse.org site-wide
search in the Phoenix project.

Cu, Gunnar
Re: Eclipse search seems pretty broken [message #564911 is a reply to message #9331] Tue, 26 July 2005 15:20 Go to previous message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 676260
Registered: July 2009
Senior Member
The search engine has been fully re-indexed two weeks ago and it has
been performing well ever since.

Denis

Eclipse WebMaster (Denis Roy) wrote:
> Bob,
>
> Indeed our search engine is broken. When I removed the password
> protection from the news and mail archives, the archives needed to be
> regenerated, and for some reason, this was straining the search engine's
> indexer beyond belief. I had to shut down the indexer about three weeks
> ago.
>
> I'll be re-enabling the indexer shortly when I move some new hardware
> in. Until then, the search results will be off. We are looking for a
> better search solution.
>
> Denis
>
>
>
> Bob Foster wrote:
>
>> I did a search in all newsgroups for the keyword "maetzel". A rather
>> large number of the provided links go to the wrong newsgroup posting,
>> i.e., not same subject, not same sender.
>>
>> Bob
Previous Topic:Eclipse Architecture Articles Needed
Next Topic:Eclipse Architecture Articles Needed
Goto Forum:
  


Current Time: Mon Jun 18 15:50:40 GMT 2018

Powered by FUDForum. Page generated in 0.02463 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top