Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » SWT Shell and Composite Propertie view stays empty
SWT Shell and Composite Propertie view stays empty [message #101372] Fri, 05 August 2005 19:52 Go to next message
Toon Geens is currently offline Toon GeensFriend
Messages: 4
Registered: July 2009
Junior Member
When I tried the VE to create an RCP View or Editor, it's working fine.
But when I try to create a SWT Shell or Composite, the Properties view
stays empty.
I removed my eclipse installation and ~/.eclipse, reinstalled
everything: once from the 'find and install' menu, once from the .zip's
and both not working.
Then I tried the swing applications and they are working fine too.

Kinda weird, since no one else seems to have this problem ?


Kind regards, Toon Geens
Re: SWT Shell and Composite Propertie view stays empty [message #101410 is a reply to message #101372] Sat, 06 August 2005 00:46 Go to previous messageGo to next message
Srimanth  is currently offline Srimanth Friend
Messages: 225
Registered: July 2009
Senior Member
Hello,
Would like to understand the scenario better - How is the
shell/composite being created (new visual class wizard/..)? Do you see
the shell and composite on the graphical view and java beans view? Also
are there any errors in the logs?
Regards,
Sri.

Toon Geens wrote:
> When I tried the VE to create an RCP View or Editor, it's working fine.
> But when I try to create a SWT Shell or Composite, the Properties view
> stays empty.
> I removed my eclipse installation and ~/.eclipse, reinstalled
> everything: once from the 'find and install' menu, once from the .zip's
> and both not working.
> Then I tried the swing applications and they are working fine too.
>
> Kinda weird, since no one else seems to have this problem ?
>
>
> Kind regards, Toon Geens
Re: SWT Shell and Composite Propertie view stays empty [message #101632 is a reply to message #101410] Tue, 09 August 2005 16:26 Go to previous message
Eclipse UserFriend
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Also, is your default Installed Java a 1.4.2 or higher? 1.4.1 won't work
correctly with the SWT and VE.

Sri Gunturi wrote:
> Hello,
> Would like to understand the scenario better - How is the
> shell/composite being created (new visual class wizard/..)? Do you see
> the shell and composite on the graphical view and java beans view? Also
> are there any errors in the logs?
> Regards,
> Sri.
>
> Toon Geens wrote:
>
>> When I tried the VE to create an RCP View or Editor, it's working fine.
>> But when I try to create a SWT Shell or Composite, the Properties view
>> stays empty.
>> I removed my eclipse installation and ~/.eclipse, reinstalled
>> everything: once from the 'find and install' menu, once from the
>> .zip's and both not working.
>> Then I tried the swing applications and they are working fine too.
>>
>> Kinda weird, since no one else seems to have this problem ?
>>
>>
>> Kind regards, Toon Geens

--
Thanks,
Rich Kulp
Re: SWT Shell and Composite Propertie view stays empty [message #610159 is a reply to message #101372] Sat, 06 August 2005 00:46 Go to previous message
Srimanth  is currently offline Srimanth Friend
Messages: 225
Registered: July 2009
Senior Member
Hello,
Would like to understand the scenario better - How is the
shell/composite being created (new visual class wizard/..)? Do you see
the shell and composite on the graphical view and java beans view? Also
are there any errors in the logs?
Regards,
Sri.

Toon Geens wrote:
> When I tried the VE to create an RCP View or Editor, it's working fine.
> But when I try to create a SWT Shell or Composite, the Properties view
> stays empty.
> I removed my eclipse installation and ~/.eclipse, reinstalled
> everything: once from the 'find and install' menu, once from the .zip's
> and both not working.
> Then I tried the swing applications and they are working fine too.
>
> Kinda weird, since no one else seems to have this problem ?
>
>
> Kind regards, Toon Geens
Re: SWT Shell and Composite Propertie view stays empty [message #610196 is a reply to message #101410] Tue, 09 August 2005 16:26 Go to previous message
Eclipse UserFriend
Originally posted by: richkulp.us.NO_SPAM.ibm.com

Also, is your default Installed Java a 1.4.2 or higher? 1.4.1 won't work
correctly with the SWT and VE.

Sri Gunturi wrote:
> Hello,
> Would like to understand the scenario better - How is the
> shell/composite being created (new visual class wizard/..)? Do you see
> the shell and composite on the graphical view and java beans view? Also
> are there any errors in the logs?
> Regards,
> Sri.
>
> Toon Geens wrote:
>
>> When I tried the VE to create an RCP View or Editor, it's working fine.
>> But when I try to create a SWT Shell or Composite, the Properties view
>> stays empty.
>> I removed my eclipse installation and ~/.eclipse, reinstalled
>> everything: once from the 'find and install' menu, once from the
>> .zip's and both not working.
>> Then I tried the swing applications and they are working fine too.
>>
>> Kinda weird, since no one else seems to have this problem ?
>>
>>
>> Kind regards, Toon Geens

--
Thanks,
Rich Kulp
Previous Topic:Error Log entries loading VE w/ WTP 0.7
Next Topic:VE Internal
Goto Forum:
  


Current Time: Sat Jul 21 19:32:18 GMT 2018

Powered by FUDForum. Page generated in 0.02003 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top