Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Report missing data after rendering(Only one page is rendered to the file when using scripted data source)
Report missing data after rendering [message #810151] Wed, 29 February 2012 19:05 Go to next message
Chris Evans is currently offline Chris EvansFriend
Messages: 1
Registered: February 2012
Junior Member
Hi and thanks for the help.

New to BIRT and apologies if I missed this in the FAQs or other resource.

I am using the report engine api against a scripted data source to generate a simple table report. The preview shows all the rows (200). When I run the report using the Report Engine API and output to a file, I get only one page worth of data. I have tried this using both HTML and PDF render options.

Thanks again,

Chris
Re: Report missing data after rendering [message #810850 is a reply to message #810151] Thu, 01 March 2012 16:02 Go to previous message
Jason Weathersby is currently offline Jason WeathersbyFriend
Messages: 9167
Registered: July 2009
Senior Member

Can you post the code?

Jason

On 2/29/2012 2:05 PM, Chris Evans wrote:
> Hi and thanks for the help.
>
> New to BIRT and apologies if I missed this in the FAQs or other resource.
>
> I am using the report engine api against a scripted data source to
> generate a simple table report. The preview shows all the rows (200).
> When I run the report using the Report Engine API and output to a file,
> I get only one page worth of data. I have tried this using both HTML and
> PDF render options.
>
> Thanks again,
>
> Chris
Previous Topic:3 value in one chart
Next Topic:Birt Viewer and Landscape Report
Goto Forum:
  


Current Time: Tue Dec 07 19:26:12 GMT 2021

Powered by FUDForum. Page generated in 0.01341 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top