Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » [Announce] PDT 2.1.0M6 is available
[Announce] PDT 2.1.0M6 is available [message #95461] Fri, 20 March 2009 07:32 Go to next message
Eclipse UserFriend
Originally posted by: modelingBuild.build.eclipse.org

The following build [1] will be available at eclipse.org in the next 30-60 mins.
[1] http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=S200903191525#S200903191525

Updated release notes [2] should be updated within 24hrs.
[2] http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=2.1.0M6
Re: [Announce] PDT 2.1.0M6 is available [message #95507 is a reply to message #95461] Fri, 20 March 2009 13:54 Go to previous messageGo to next message
Andreas Goetz is currently offline Andreas GoetzFriend
Messages: 110
Registered: July 2009
Senior Member
m6 runtime fails to install on 3.5m6:

Cannot complete the install because of a conflicting dependency.
Software being installed: org.eclipse.php.feature.group 2.1.0.HEAD
Software currently installed: org.eclipse.php_feature.feature.group
2.1.0.v20090207-2034
Only one of the following can be installed at once:
org.eclipse.php.debug.core 2.0.0.v20081209-1728
org.eclipse.php.debug.core 2.0.0.v20081218-1419
org.eclipse.php.debug.core 2.1.0.HEAD
org.eclipse.php.debug.core 2.1.0.v20090207-2034
Cannot satisfy dependency:
From: org.eclipse.php.feature.group 2.1.0.HEAD
To: org.eclipse.php.debug.core [2.1.0.HEAD]
Cannot satisfy dependency:
From: org.eclipse.php_feature.feature.group 2.1.0.v20090207-2034
To: org.eclipse.php.debug.core [2.1.0.v20090207-2034]

The error message is strange because installation information confirms
I've only installed

PDT Runtime Feature 2.1.0.v20090207-2034
org.eclipse.php_feature.feature.group

On 20.03.2009 08:32, Build Monkey wrote:
> The following build [1] will be available at eclipse.org in the next 30-60 mins.
> [1] http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=S200903191525#S200903191525
>
> Updated release notes [2] should be updated within 24hrs.
> [2] http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=2.1.0M6
>
>
Re: [Announce] PDT 2.1.0M6 is available [message #95521 is a reply to message #95507] Fri, 20 March 2009 13:59 Go to previous message
Andreas Goetz is currently offline Andreas GoetzFriend
Messages: 110
Registered: July 2009
Senior Member
Could fix by uninstalling the previous 2.1 (m5?) version first. Seems
the numbering on one of the older features might have been broken before.

On 20.03.2009 14:54, Andreas Goetz wrote:
> m6 runtime fails to install on 3.5m6:
>
> Cannot complete the install because of a conflicting dependency.
> Software being installed: org.eclipse.php.feature.group 2.1.0.HEAD
> Software currently installed: org.eclipse.php_feature.feature.group
> 2.1.0.v20090207-2034
> Only one of the following can be installed at once:
> org.eclipse.php.debug.core 2.0.0.v20081209-1728
> org.eclipse.php.debug.core 2.0.0.v20081218-1419
> org.eclipse.php.debug.core 2.1.0.HEAD
> org.eclipse.php.debug.core 2.1.0.v20090207-2034
> Cannot satisfy dependency:
> From: org.eclipse.php.feature.group 2.1.0.HEAD
> To: org.eclipse.php.debug.core [2.1.0.HEAD]
> Cannot satisfy dependency:
> From: org.eclipse.php_feature.feature.group 2.1.0.v20090207-2034
> To: org.eclipse.php.debug.core [2.1.0.v20090207-2034]
>
> The error message is strange because installation information confirms
> I've only installed
>
> PDT Runtime Feature 2.1.0.v20090207-2034
> org.eclipse.php_feature.feature.group
>
> On 20.03.2009 08:32, Build Monkey wrote:
>> The following build [1] will be available at eclipse.org in the next
>> 30-60 mins.
>> [1]
>> http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=S200903191525#S200903191525
>>
>>
>> Updated release notes [2] should be updated within 24hrs.
>> [2]
>> http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=2.1.0M6
>>
>>
>
Previous Topic:Debugger DLTK Problem produces syntax error
Next Topic:Understanding the download page
Goto Forum:
  


Current Time: Thu Feb 02 03:05:27 GMT 2023

Powered by FUDForum. Page generated in 0.09796 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top