Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT 2.0 and Ganymede SR2
PDT 2.0 and Ganymede SR2 [message #95285] Thu, 12 March 2009 17:10
Eclipse UserFriend
Originally posted by: dserodio.gmail.com

I'm unable to install PDT 2.0 over a base Ganymede JEE SR2 Eclipse install.
I'm trying to install using the packaged update site, but it refuses to
install saying:

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.swt [3.4.0.v3448f].

Can't PDT be used with Ganymede SR2?

Thanks in advance,
Daniel Serodio
Previous Topic:[Announce] PDT 2.1.0 I200903120932 is available
Next Topic:Autocompletes array(|
Goto Forum:
  


Current Time: Sat Jan 28 08:21:48 GMT 2023

Powered by FUDForum. Page generated in 0.02849 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top