Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » [Announce] PDT 2.0.1 M200902050834 is available
[Announce] PDT 2.0.1 M200902050834 is available [message #94641] Thu, 26 February 2009 14:03 Go to next message
Eclipse UserFriend
Originally posted by: pdtBuild.build.eclipse.org

The following build [1] will be available at eclipse.org in the next 30-60 mins.
[1] http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200902050834#M200902050834

Updated release notes [2] should be updated within 24hrs.
[2] http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200902050834
Re: [Announce] PDT 2.0.1 M200902050834 is available [message #94671 is a reply to message #94641] Thu, 26 February 2009 15:06 Go to previous messageGo to next message
sNop is currently offline sNopFriend
Messages: 281
Registered: July 2009
Senior Member
Build Monkey napsal(a):
> The following build [1] will be available at eclipse.org in the next 30-60 mins.
> [1] http://www.eclipse.org/pdt/downloads/?project=pdt&showAl l=1&hlbuild=M200902050834#M200902050834
>
> Updated release notes [2] should be updated within 24hrs.
> [2] http://www.eclipse.org/pdt/news/relnotes.php?project=pdt& ;version=M200902050834
>
>

what is this ? this release was already builded

And why are all releases in the same thread ?
Re: [Announce] PDT 2.0.1 M200902050834 is available [message #94684 is a reply to message #94671] Thu, 26 February 2009 16:52 Go to previous message
Eclipse UserFriend
Originally posted by: eclipse-news.mark-kirchner.de

sNop schrieb:
> what is this ? this release was already builded

I guess it just means that the build-script has detected no changes in
the 2.0.1-CVS-branch (since the last build).

If that's the case: I'd really like to see the important changes (at
least bug-fixes) from the 2.1.0-branch back-ported to 2.0.1
Switching to Eclipse 3.5 at the current time -just to get fixes for PDT-
isn't really an option for us. So, a "pretty please" to the devs: Don't
forget the 3.4-users. :-)

Regards,
Mark
Previous Topic:[Announce] PDT 2.1.0 I200902260934 is available
Next Topic:How to configure Include and BuildPath
Goto Forum:
  


Current Time: Wed Feb 01 04:19:54 GMT 2023

Powered by FUDForum. Page generated in 0.22616 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top