Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » JVM not supported
JVM not supported [message #93934] Thu, 22 March 2007 14:31 Go to next message
Eclipse UserFriend
Originally posted by: nagel.trium.de

Hi all,

When I start the TPTP profiler in Eclipse, I get the message that my JVM
version is not supported and that I have to choose a version between 1.4.0
and 1.5.0. I use JRE 1.4.2. What do I have to do to set the JVM version?

Thanks in advance,
Lars
Re: JVM not supported [message #94011 is a reply to message #93934] Fri, 23 March 2007 14:11 Go to previous messageGo to next message
No real name is currently offline No real nameFriend
Messages: 404
Registered: July 2009
Senior Member
Hi Lars,

Are you using a standalone installation of the Agent Controller? If not,
then you are relying on the Integrated Agent Controller (IAC). The JVM
settings of IAC can be setup under the preference page: Agent Controller >
Integrated Agent Controller > Switch to the Environment tab > Specify a java
executable (make sure that the java executable points to 1.4 or 1.5).

If however you're using a standalone installation of the Agent Controller,
then you'll need to run <agent-controller-home>/bin/SetConfig.bat and point
the JVM to a supported version.

If you're confident that the JVM version is correct, then please include
details about the specific JVM vendor and version you're using.

Thanks,
Ali Mehregani


"Lars Nagel" <nagel@trium.de> wrote in message
news:2f31840e52936304be586790fd5d5581$1@www.eclipse.org...
> Hi all,
>
> When I start the TPTP profiler in Eclipse, I get the message that my JVM
> version is not supported and that I have to choose a version between 1.4.0
> and 1.5.0. I use JRE 1.4.2. What do I have to do to set the JVM version?
>
> Thanks in advance,
> Lars
>
Re: JVM not supported [message #95801 is a reply to message #94011] Fri, 13 April 2007 14:31 Go to previous message
Eclipse UserFriend
Originally posted by: nagel.trium.de

> Are you using a standalone installation of the Agent Controller? If not,
> then you are relying on the Integrated Agent Controller (IAC). The JVM
> settings of IAC can be setup under the preference page: Agent Controller >
> Integrated Agent Controller > Switch to the Environment tab > Specify a java
> executable (make sure that the java executable points to 1.4 or 1.5).

Thank you very much. This did work.

> If however you're using a standalone installation of the Agent Controller,
> then you'll need to run <agent-controller-home>/bin/SetConfig.bat and point
> the JVM to a supported version.


> "Lars Nagel" <nagel@trium.de> wrote in message
> news:2f31840e52936304be586790fd5d5581$1@www.eclipse.org...
>> Hi all,
>>
>> When I start the TPTP profiler in Eclipse, I get the message that my JVM
>> version is not supported and that I have to choose a version between 1.4.0
>> and 1.5.0. I use JRE 1.4.2. What do I have to do to set the JVM version?
>>
>> Thanks in advance,
>> Lars
>>
Previous Topic:help for extends TPTP
Next Topic:A time-out occurred while attempting to launch the process
Goto Forum:
  


Current Time: Tue Aug 04 21:14:08 GMT 2020

Powered by FUDForum. Page generated in 0.02324 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top