Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » RAP Dependency Versions
RAP Dependency Versions [message #793825] Wed, 08 February 2012 16:06 Go to next message
le schlibo is currently offline le schliboFriend
Messages: 2
Registered: February 2012
Junior Member
Greetings,
i am interested in the Dependencies of RAP, i have found many articles
saying the underlying technologies are "SWT, RCP, Equinox OSGi, and
Servlet technology"
but i would love to know in which version, especially wich version of
the Servlet technology and if the depencies have changed in the
history of RAP...

Thank you in advance
Re: RAP Dependency Versions [message #794888 is a reply to message #793825] Thu, 09 February 2012 20:37 Go to previous message
Ralf Sternberg is currently offline Ralf SternbergFriend
Messages: 1313
Registered: July 2009
Senior Member

Hi,

as part of the annual Eclipse releases, RAP always has the same versions
of eclipse.core, javax.servlet, Equinox etc. as the respective Eclipse
platform. An exception of this rule are the workbench and forms bundles,
which is still based on 3.7.

RAP 1.4 (Indigo) included javax.servlet 2.5, RAP 1.5 (Juno) has servlet 3.0.

Regards, Ralf


--
Ralf Sternberg

Twitter: @EclipseRAP
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Previous Topic:RAP Dependency Versions
Next Topic:Dialog Frozen Behavior
Goto Forum:
  


Current Time: Sun Oct 24 20:20:18 GMT 2021

Powered by FUDForum. Page generated in 0.01760 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top