Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » Agents Not Found
Agents Not Found [message #92262] Wed, 07 February 2007 09:06
Tony Anecito is currently offline Tony AnecitoFriend
Messages: 20
Registered: July 2009
Junior Member
Hi All,

I installed TPTP 4.3 and New Technology Agent Controller but when I setup
the profiler in Eclipse 3.2 I do not see any agents I can select from.

Any ideas what the issue might be?
Re: Agents Not Found [message #92307 is a reply to message #92262] Wed, 07 February 2007 09:04 Go to previous message
Asaf Yaffe is currently offline Asaf YaffeFriend
Messages: 333
Registered: July 2009
Senior Member
Tony wrote:
> Hi All,
>
> I installed TPTP 4.3 and New Technology Agent Controller but when I setup
> the profiler in Eclipse 3.2 I do not see any agents I can select from.
>
> Any ideas what the issue might be?
>
>

Tony,

Normally, when you launch the profiler from the Eclipse workbench, you
do not interact with agents. Agents are shown in the "Attach-Java
Process" launch configuration only for application started outside the
workbench with a dormant profiling agent (something like
-XrunpiAgent:server=enabled, but see the documentation for the exact
details).

Please provide more information on what you are trying to accomplish,
and we will try to help.

Thanks,
Asaf

--
Asaf Yaffe
Eclipse TPTP Committer, JVMTI Profiler
Previous Topic:Probekit - Showing ObjectID
Next Topic:Status of JVM 1.6 support for JVM TI
Goto Forum:
  


Current Time: Fri Aug 14 01:51:17 GMT 2020

Powered by FUDForum. Page generated in 0.01526 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top