Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » Platform Requirements Question
Platform Requirements Question [message #90893] Thu, 04 January 2007 14:55 Go to next message
Michael Giroux is currently offline Michael GirouxFriend
Messages: 287
Registered: July 2009
Senior Member
The downloads page for TPTP 4.3.0 lists platform requirements:
Eclipse SDK 3.2.1
Eclipse Equinox 3.2
....

My understanding is that Equinox is included in Eclipse SDK 3.2.1. Am I
wrong on this?

Is it really necessary to download and install Equinox separately?

Thanks
Michael Giroux
Re: Platform Requirements Question [message #96242 is a reply to message #90893] Wed, 18 April 2007 12:14 Go to previous message
Paul Slauenwhite is currently offline Paul SlauenwhiteFriend
Messages: 975
Registered: July 2009
Senior Member
Hi Michael,
Yes, you are correct. You only need Eclipse SDK 3.2.1.

Paul
"Michael Giroux" <michael.giroux@bull.com> wrote in message
news:enje66$3kq$1@utils.eclipse.org...
> The downloads page for TPTP 4.3.0 lists platform requirements:
> Eclipse SDK 3.2.1
> Eclipse Equinox 3.2
> ...
>
> My understanding is that Equinox is included in Eclipse SDK 3.2.1. Am I
> wrong on this?
>
> Is it really necessary to download and install Equinox separately?
>
> Thanks
> Michael Giroux
>
Previous Topic:java.lang.NoClassDefFoundError: junit/framework/Test error
Next Topic:TPTP suite file can't read properties from file
Goto Forum:
  


Current Time: Sat Aug 08 18:50:03 GMT 2020

Powered by FUDForum. Page generated in 0.01924 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top