Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Missing requirements when installing Papyrus
Missing requirements when installing Papyrus [message #779400] Sun, 15 January 2012 16:28 Go to next message
Luís de Sousa is currently offline Luís de SousaFriend
Messages: 214
Registered: July 2009
Senior Member
Dear all,

I'm trying to install Papyrus on an exisiting Eclipse 3.6.1 install already including EMF. Unfortunatelly the following dependency is preventing the installation from gowing forward:

Quote:
Cannot complete the install because one or more required items could not be found.
Software being installed: Papyrus UML Modeler 1.12.3.200912231359 (com.cea.papyrus.feature.feature.group 1.12.3.200912231359)
Missing requirement: Papyrus UML Modeler 1.12.3.200912231359 (com.cea.papyrus.feature.feature.group 1.12.3.200912231359) requires 'org.eclipse.platform.feature.group [3.5.0,3.6.0)' but it could not be found


I've been searching for the org.eclipse.platform.feature.group component but it doesn't seem to be easily available for download, at least with that name. Where can I find it?

Thank you.
Re: Missing requirements when installing Papyrus [message #779415 is a reply to message #779400] Sun, 15 January 2012 17:14 Go to previous message
Luís de Sousa is currently offline Luís de SousaFriend
Messages: 214
Registered: July 2009
Senior Member
Ok, I was using the wrong update site.

Btw, how can I flag a topic as closed or solved?

Thank you.
Previous Topic:What is the current status of this OCL in profiles issue?
Next Topic:Deployment diagram problems
Goto Forum:
  


Current Time: Mon Jan 20 19:57:09 GMT 2020

Powered by FUDForum. Page generated in 0.01688 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top