Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » [PDT 2.0] "Could not open the editor: Editor could not be initialized." on new index.php
[PDT 2.0] "Could not open the editor: Editor could not be initialized." on new index.php [message #88219] Mon, 05 January 2009 09:31 Go to next message
Eclipse UserFriend
Originally posted by: lars.wolschner.nexgo.de

Hallo,

I wanted to try the new Eclipse PDT 2.0.0, downloaded at
http://www.zend.com/community/pdt?ecl=EclipseZend to get it with the
Zend Debugger "based on Eclipse 3.4 and WTP 3.0" ths morning
(Version: 3.4.1 Build id: M20080911-1700).

But it is impossible to edit a *.php-file because following error is
displayed: "Could not open the editor: Editor could not be
initialized.".
In "Preferences"/"General"/"Editors"/"File Associations" I added
"*.php" then. Eclipse associated it automatically with "PHP Editor
(locked by 'PHP Content Type' content type)" and "Text Editor
(locked by 'PHP Content Type' content type)". I choose the first one
to be the default option.

Browsing through "Preferences"/"PHP" invokes several times messages
like "The currently displayed page contains invalid values."

--
Mit freundlichen Grüßen
Lars P. Wolschner
Re: [PDT 2.0] "Could not open the editor: Editor could not be initialized." on n [message #88236 is a reply to message #88219] Mon, 05 January 2009 10:16 Go to previous message
Roy Ganor is currently offline Roy GanorFriend
Messages: 150
Registered: July 2009
Senior Member
submitting an issue in Bugzilla will be a big help ;)
https://bugs.eclipse.org/bugs/enter_bug.cgi?product=PDT

Regards,
- Roy

Lars P. Wolschner wrote:

> Hallo,

> I wanted to try the new Eclipse PDT 2.0.0, downloaded at
> http://www.zend.com/community/pdt?ecl=EclipseZend to get it with the
> Zend Debugger "based on Eclipse 3.4 and WTP 3.0" ths morning
> (Version: 3.4.1 Build id: M20080911-1700).

> But it is impossible to edit a *.php-file because following error is
> displayed: "Could not open the editor: Editor could not be
> initialized.".
> In "Preferences"/"General"/"Editors"/"File Associations" I added
> "*.php" then. Eclipse associated it automatically with "PHP Editor
> (locked by 'PHP Content Type' content type)" and "Text Editor
> (locked by 'PHP Content Type' content type)". I choose the first one
> to be the default option.

> Browsing through "Preferences"/"PHP" invokes several times messages
> like "The currently displayed page contains invalid values."
Previous Topic:pdo_mysql driver
Next Topic:PDT 2.0, Hiding .svn folders
Goto Forum:
  


Current Time: Fri Feb 03 21:22:22 GMT 2023

Powered by FUDForum. Page generated in 0.02297 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top