Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT 1.0.3 does not support PHP 6
PDT 1.0.3 does not support PHP 6 [message #86784] Sun, 14 December 2008 19:38 Go to next message
Deepak is currently offline DeepakFriend
Messages: 6
Registered: July 2009
Junior Member
PDT 1.03 does not support PHP 6 development edition for Windows x86. When
configured with the PHP 6 generates the following error when a PHP script
is run.
"The application has failed to start because php5ts.dll was not found."
Re: PDT 1.0.3 does not support PHP 6 [message #86788 is a reply to message #86784] Sun, 14 December 2008 19:53 Go to previous messageGo to next message
Deepak is currently offline DeepakFriend
Messages: 6
Registered: July 2009
Junior Member
Does PDT 2.0 support PHP 6?
Re: PDT 1.0.3 does not support PHP 6 [message #86794 is a reply to message #86788] Mon, 15 December 2008 03:17 Go to previous message
David Muir is currently offline David MuirFriend
Messages: 63
Registered: July 2009
Member
It doesn't support PHP 5.3 yet, so no, it doesn't support 6, which isn't
even in Alpha yet.
Previous Topic:PDT 2.0 most important bugs
Next Topic:Requirements for namespace support in PDT
Goto Forum:
  


Current Time: Tue Jan 31 05:13:20 GMT 2023

Powered by FUDForum. Page generated in 0.04587 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top