Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » RAP error (Win/IE only)
RAP error (Win/IE only) [message #760409] Fri, 02 December 2011 10:06 Go to next message
Elvis Dominguez is currently offline Elvis DominguezFriend
Messages: 52
Registered: July 2009
Location: Switzerland
Member
Hi

I have an error in RAP using version 1.4.1 only with Win-IE combination.
I have upgraded RAP to latest version from 1.2 and now i can't open a
custom dialog box (others are working, i can't figure out what's the
difference).



you find the error log at http://pastebin.com/3YE7EUiR

Thanks for an answer

--
kindly Elvis Dominguez
Re: RAP error (Win/IE only) [message #760425 is a reply to message #760409] Fri, 02 December 2011 10:44 Go to previous messageGo to next message
Ivan Furnadjiev is currently offline Ivan FurnadjievFriend
Messages: 2359
Registered: July 2009
Location: Sofia, Bulgaria
Senior Member
Hi Elvis,
this is definitely a bug in RAP. Please file a bugzilla with a snippet
to reproduce the issue.
Thanks,
Ivan

On 12/2/2011 12:06 PM, Elvis Dominguez wrote:
> Hi
>
> I have an error in RAP using version 1.4.1 only with Win-IE combination.
> I have upgraded RAP to latest version from 1.2 and now i can't open a
> custom dialog box (others are working, i can't figure out what's the
> difference).
>
>
>
> you find the error log at http://pastebin.com/3YE7EUiR
>
> Thanks for an answer
>
Re: RAP error (Win/IE only) [message #760467 is a reply to message #760425] Fri, 02 December 2011 13:33 Go to previous message
Elvis Dominguez is currently offline Elvis DominguezFriend
Messages: 52
Registered: July 2009
Location: Switzerland
Member
I Ivan,

I opened bug 365426 [1]

I think is caused by the order of the setTitle(), setMessage() and
setTitleImage() mothods called in the create().

Hope this helps

[1] https://bugs.eclipse.org/bugs/show_bug.cgi?id=365426

On Fri, 02 Dec 2011 12:44:02 +0200, Ivan Furnadjiev wrote:

> Hi Elvis,
> this is definitely a bug in RAP. Please file a bugzilla with a snippet
> to reproduce the issue.
> Thanks,
> Ivan
>
> On 12/2/2011 12:06 PM, Elvis Dominguez wrote:
>> Hi
>>
>> I have an error in RAP using version 1.4.1 only with Win-IE
>> combination. I have upgraded RAP to latest version from 1.2 and now i
>> can't open a custom dialog box (others are working, i can't figure out
>> what's the difference).
>>
>>
>>
>> you find the error log at http://pastebin.com/3YE7EUiR
>>
>> Thanks for an answer
>>





--
kindly Elvis Dominguez
Previous Topic:PShelf Nebula port for RAP
Next Topic:Combining RWT with the Eclipse Workbench
Goto Forum:
  


Current Time: Tue Oct 26 22:33:12 GMT 2021

Powered by FUDForum. Page generated in 0.02662 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top