Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » I have compiled PDT 1.0.5 and I have issued all-in-one package that is based on Eclipse 3.4.1 GANYME
I have compiled PDT 1.0.5 and I have issued all-in-one package that is based on Eclipse 3.4.1 GANYME [message #82745] Tue, 28 October 2008 18:33 Go to next message
Eclipse UserFriend
Originally posted by: silver.zachara.gmail.com

Although the official version of PDT 1.0.5 hasn't been issued yet, it is available in the
CVS depository for PDT project. This version fixes some bugs and provides some upgrades.

I decided to issue a sort of all-in-one package with a compilled PDT 1.0.5 version. The
package is based on Eclipse Platform Runtime Binary, that is Eclipse 3.4.1 with codename
GANYMEDE and contains all that PDT 1.0.3 all-in-one package contained. Furthermore, I also
added Subversive and Zend Debugger 5.2.14, WDT and WST to the basic package. After
installing Aptana Srudio 1.1.7, you get a completely free environment for the PHP
application development and web pages.

Sorry, that this site isn't in English language, but I haven't more time.

You can download it from this site http://www.crash-zone.eu/eclipse-3.4.1-pdt-1.0.5

Have a fun ;)
Re: I have compiled PDT 1.0.5 and I have issued all-in-one package that is based on Eclipse 3.4.1 GA [message #82751 is a reply to message #82745] Wed, 29 October 2008 06:01 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: spam.networks.fi

Silver Zachara wrote:
> Although the official version of PDT 1.0.5 hasn't been issued yet, it is available in the
> CVS depository for PDT project. This version fixes some bugs and provides some upgrades.
>
> I decided to issue a sort of all-in-one package with a compilled PDT 1.0.5 version. The
> package is based on Eclipse Platform Runtime Binary, that is Eclipse 3.4.1 with codename
> GANYMEDE and contains all that PDT 1.0.3 all-in-one package contained. Furthermore, I also
> added Subversive and Zend Debugger 5.2.14, WDT and WST to the basic package. After
> installing Aptana Srudio 1.1.7, you get a completely free environment for the PHP
> application development and web pages.
>
> Sorry, that this site isn't in English language, but I haven't more time.
>
> You can download it from this site http://www.crash-zone.eu/eclipse-3.4.1-pdt-1.0.5
>
> Have a fun ;)

Ok, I'm going to give it a try. If it sets my computer on fire and
destroys all my work, i'll raport back there..
Re: I have compiled PDT 1.0.5 and I have issued all-in-one package that is based on Eclipse 3.4.1 GA [message #82758 is a reply to message #82751] Wed, 29 October 2008 06:09 Go to previous message
Eclipse UserFriend
Originally posted by: spam.networks.fi

Jasmo Hiltula wrote:
> Silver Zachara wrote:
>> Although the official version of PDT 1.0.5 hasn't been issued yet, it is available in the
>> CVS depository for PDT project. This version fixes some bugs and provides some upgrades.
>>
>> I decided to issue a sort of all-in-one package with a compilled PDT 1.0.5 version. The
>> package is based on Eclipse Platform Runtime Binary, that is Eclipse 3.4.1 with codename
>> GANYMEDE and contains all that PDT 1.0.3 all-in-one package contained. Furthermore, I also
>> added Subversive and Zend Debugger 5.2.14, WDT and WST to the basic package. After
>> installing Aptana Srudio 1.1.7, you get a completely free environment for the PHP
>> application development and web pages.
>>
>> Sorry, that this site isn't in English language, but I haven't more time.
>>
>> You can download it from this site http://www.crash-zone.eu/eclipse-3.4.1-pdt-1.0.5
>>
>> Have a fun ;)
>
> Ok, I'm going to give it a try. If it sets my computer on fire and
> destroys all my work, i'll raport back there..

Correcting myself.. I would give it a try IF server would give me the
file, but it seems that uloz.to is completely out of its misery.
Previous Topic:auto complete $_SESSION
Next Topic:PHP Explorer and CVS
Goto Forum:
  


Current Time: Fri Jan 27 02:47:27 GMT 2023

Powered by FUDForum. Page generated in 0.03102 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top