Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Package for linux PDT
Package for linux PDT [message #81825] Mon, 13 October 2008 20:11 Go to next message
mike is currently offline mikeFriend
Messages: 1
Registered: July 2009
Junior Member
Hi there,

What is the package for Linux PHP eclipse? I tried the one at the website
but I did not get anywhere. Can someone help please?

Thanks

Mike
Re: Package for linux PDT [message #81841 is a reply to message #81825] Mon, 13 October 2008 20:22 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: codeslave.ca.ibm.com

For Eclipse 3.3 (PDT 1.0.3), you can use the All-in-one tar.gz or either
the Runtime or SDK zip linked here:

http://www.eclipse.org/pdt/downloads/

For Eclipse 3.4 (PDT 2.0), see:

http://wiki.eclipse.org/PDT/Installation


mike wrote:
> Hi there,
>
> What is the package for Linux PHP eclipse? I tried the one at the
> website but I did not get anywhere. Can someone help please?
>
> Thanks
>
> Mike
>

--
Nick Boldt :: http://wiki.eclipse.org/index.php/User:Nickb
Re: Package for linux PDT [message #81871 is a reply to message #81825] Tue, 14 October 2008 06:15 Go to previous message
D Kelsey is currently offline D KelseyFriend
Messages: 232
Registered: July 2009
Senior Member
Make sure you are using Java 5 or later. Linux tends to ship with a default java of 1.4.2 and PDT
doesn't work with Java 1.4.2

Regard
Dave Kelsey

mike wrote:
> Hi there,
>
> What is the package for Linux PHP eclipse? I tried the one at the
> website but I did not get anywhere. Can someone help please?
>
> Thanks
>
> Mike
>
Previous Topic:Zend Studio 6.1 using Ganymede, yet no sign of PDT for it
Next Topic:Missing my projects in PHP Explorer after using "Open in New Window" command
Goto Forum:
  


Current Time: Thu Feb 09 00:48:28 GMT 2023

Powered by FUDForum. Page generated in 0.02294 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top