Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Code completion not working anymore on 1.03
Code completion not working anymore on 1.03 [message #81330] Tue, 07 October 2008 13:48 Go to next message
defranco is currently offline defrancoFriend
Messages: 7
Registered: July 2009
Junior Member
Hi,

I'm using Eclipse 3.3.2 with last PDT 1.03 and code completion just
stopped working (it do nothing anymore when I press Ctrl-Space as used to
do before.)

Any ideas in how to make it work again? I checked .metadata/.log files and
is only producing the following error message when Eclipse starts:

!MESSAGE Skipping builder 'org.eclipse.dltk.core.scriptbuilder' for
project 'xxxxxxx'. Either the builder is missing from the install, or it
belongs to a project nature that is missing or disabled.

That I think is not related with my problem.

Kind regards

defranco
Re: Code completion not working anymore on 1.03 [message #81763 is a reply to message #81330] Sun, 12 October 2008 06:58 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: codeslave.ca.ibm.com

PDT 1.0.3 shouldn't require DLTK. Are you sure you're not running 2.0?

Requirements are listed here:

http://www.eclipse.org/pdt/downloads/

Have you tried running an all-in-one, with JDK 5.0 or later?

Nick

defranco wrote:
> Hi,
>
> I'm using Eclipse 3.3.2 with last PDT 1.03 and code completion just
> stopped working (it do nothing anymore when I press Ctrl-Space as used
> to do before.)
>
> Any ideas in how to make it work again? I checked .metadata/.log files
> and is only producing the following error message when Eclipse starts:
>
> !MESSAGE Skipping builder 'org.eclipse.dltk.core.scriptbuilder' for
> project 'xxxxxxx'. Either the builder is missing from the install, or it
> belongs to a project nature that is missing or disabled.
>
> That I think is not related with my problem.
>
> Kind regards
>
> defranco
>
Re: Code completion not working anymore on 1.03 [message #82370 is a reply to message #81763] Mon, 20 October 2008 16:55 Go to previous message
defranco is currently offline defrancoFriend
Messages: 7
Registered: July 2009
Junior Member
It worked after installing JDK,

Tahnk You!!
Previous Topic:PDT and Galileo
Next Topic:[PDT 1.0.3] Completion code doesn't work on a new project ?
Goto Forum:
  


Current Time: Wed Feb 21 03:03:50 GMT 2024

Powered by FUDForum. Page generated in 0.02570 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top