Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » [ATL] ATL install in Ganymede
[ATL] ATL install in Ganymede [message #81219] Wed, 14 May 2008 13:56
Mark Melia is currently offline Mark MeliaFriend
Messages: 142
Registered: July 2009
Senior Member
Hi all,

Is anyone else having problems installing ATL via the new "Software
Updates" mechanism in Ganymede M6 and M7? I get the following error..

An error occurred while collecting items to be installed
No repository found containing:
org.eclipse.emf.common/osgi.bundle/2.4.0.v200805121800
No repository found containing:
org.eclipse.emf.ecore/osgi.bundle/2.4.0.v200805121800
No repository found containing:
org.eclipse.emf.ecore.xmi/osgi.bundle/2.4.0.v200805121800


does anyone know what I am doing wrong?

Thanks,
Mark
Previous Topic:[ATL] How to open an ATL editor within a Eclipse RCP application?
Next Topic:[ATL] File generated with wrong nodes hierarch
Goto Forum:
  


Current Time: Tue May 21 15:31:25 GMT 2019

Powered by FUDForum. Page generated in 0.01778 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top