Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Unable to install PDT feature w/ Ganymede
Unable to install PDT feature w/ Ganymede [message #79274] Mon, 01 September 2008 22:56 Go to next message
Eclipse UserFriend
Originally posted by: roostergx.cox.net

1. I installed Ganymede J2EE option.

2. Next I installed the Dynamic Languages Toolkit core as described at
http://wiki.freaks-unidos.net/php-ide-with-eclipse#setup-pdt

3. Next, I attempted to install the PDT update from
http://download.eclipse.org/tools/pdt/updates/

And finally I get the following issues. I'm not even sure how to read
these messages. For example, what does
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]]
refer to?

This is a completely fresh install of Ganymede, Dynamic Languages and
then attempt to install PDT update.

Pointers to additional documentation will be appreciated.

Michael


Cannot complete the request. See the details.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.2 .v200802150100-7C-7C8k0JWR293WFMOOObjNnnqho,2.0.2.v200802150 100-7C-7C8k0JWR293WFMOOObjNnnqho]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447,2. 0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447,2. 0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.2 .v200802150100-7C-7C8k0JWR293WFMOOObjNnnqho,2.0.2.v200802150 100-7C-7C8k0JWR293WFMOOObjNnnqho]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb,2.0 .2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb,2.0 .3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common_ui.feature.feature.group
2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7g8d] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0)
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0)]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.2.0.v20071008,3.2.0.v20071008]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.2.0,1.3.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447,2. 0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447,2. 0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.ws.explorer
1.0.206.v200802072125] requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui/[3.4.0,4.0.0)] and Match[requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)] can be satisfied.
Unsatisfied dependency:
[org.eclipse.wst.common_core.feature.feature.group
2.0.2.v200802150100-7C78EKOE_EkMNlO6f7cjpz0] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0)
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080 529,3.2.0.v20080529]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0)] can be
satisfied.
Unsatisfied dependency: [org.eclipse.wst.ws.ui 1.0.203.v200708222126]
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws.explorer
1.0.206.v200802072125] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.command.env.ui
1.0.203.v200709052219] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0)]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.featur e.feature.jar/[2.0.2.v200802150100-2-CN8s733H3_3Ic,2.0.2.v20 0802150100-2-CN8s733H3_3Ic]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.featur e.feature.jar/[2.0.3.v200806230800-2-CN8s733H3_3Ic,2.0.3.v20 0806230800-2-CN8s733H3_3Ic]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[2.0.3.v2008062300800-42CN_kE77a8F9XCOEL,2.0.3.v2 008062300800-42CN_kE77a8F9XCOEL]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[2.0.2.v200802150100-42CN_kE77a8F9XCOEL,2.0.2.v20 0802150100-42CN_kE77a8F9XCOEL]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.2 .v200802150100-7C-7C8k0JWR293WFMOOObjNnnqho,2.0.2.v200802150 100-7C-7C8k0JWR293WFMOOObjNnnqho]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.1.0,1.2.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.0.101,1.1.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.3.0 ,2.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.2.1 ,1.3.0)] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.3.0,2.4.0)] and Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.4.0,4.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb,2.0 .2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb,2.0 .3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.ws.ui 1.0.203.v200708222126]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.sse.ui 1.0.305.v200802142230]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws.explorer
1.0.206.v200802072125] requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 )
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.4.0,4.0.0 )] and
Match[requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 )] can be
satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.search/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.search/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.search/[3.2.0,3.4.0)]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.web.ui 1.1.101.v200706071630]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws.explorer
1.0.206.v200802072125] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.4.0,2.5.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.ui
1.1.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.4.0.v20080512,4.0.0) ] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0)]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.2.0.v20071008,3.2.0.v20071008]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.ui.properties
1.0.102.v200706120315] requiredCapability:
osgi.bundle/org.eclipse.core.runtime.compatibility/[3.1.100, 3.2.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.2.0,1.3.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447,2. 0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447,2. 0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui/[3.4.0,4.0.0)] and Match[requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.core
1.1.101.v200706120315] requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.4.0,4.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080 529,3.2.0.v20080529]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0)] can be
satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.core
1.1.101.v200706120315] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.wsi 1.0.105.v200706120315]
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.environment
1.0.200.v200705302225] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.command.env
1.0.205.v200710161954] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws.ui 1.0.203.v200708222126]
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: [org.eclipse.wst.command.env.ui
1.0.203.v200709052219] requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0)]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.modulecore
1.1.104.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.emfworkbench.integration
1.1.105.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.modulecore
1.1.104.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.emfworkbench.integration
1.1.105.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.emf
1.1.104.v200709131115] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.featur e.feature.jar/[2.0.2.v200802150100-2-CN8s733H3_3Ic,2.0.2.v20 0802150100-2-CN8s733H3_3Ic]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.featur e.feature.jar/[2.0.3.v200806230800-2-CN8s733H3_3Ic,2.0.3.v20 0806230800-2-CN8s733H3_3Ic]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[2.0.3.v2008062300800-42CN_kE77a8F9XCOEL,2.0.3.v2 008062300800-42CN_kE77a8F9XCOEL]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[2.0.2.v200802150100-42CN_kE77a8F9XCOEL,2.0.2.v20 0802150100-42CN_kE77a8F9XCOEL]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.2 .v200802150100-7C-7C8k0JWR293WFMOOObjNnnqho,2.0.2.v200802150 100-7C-7C8k0JWR293WFMOOObjNnnqho]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.1.0,1.2.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.0.101,1.1.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.3.0 ,2.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.2.1 ,1.3.0)] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.3.0,2.4.0)] and Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.4.0,4.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb,2.0 .2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb,2.0 .3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.sse.core 1.1.203.v200802140626]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws.ui 1.0.203.v200708222126]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.sse.ui 1.0.305.v200802142230]
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.4.0,4.0.0 )] and
Match[requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 )] can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.search/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.search/[3.2.0,3.4.0)]
can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.modulecore
1.1.104.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.frameworks
1.1.103.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.wsdl 1.1.101.v200801152132]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.dtd.core 1.1.101.v200705302225]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.ws 1.0.204.v200711140435]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.web 1.1.103.v200802192030]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.4.0,2.5.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)] can be satisfied.
Unsatisfied dependency: [org.eclipse.wst.common.core
1.1.101.v200706120315] requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.4.0.v20080512,4.0.0) ] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0)]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.2.0.v20071008,3.2.0.v20071008]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.2.0,1.3.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447,2. 0.3.v200806252211-77-CY9vCXDkvWGPlAMGMi447]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_ui.feature. feature.jar/[2.0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447,2. 0.2.v200802150100-77-CX9vCXDkvWGPlAMGMi447]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui/[3.4.0,4.0.0)] and Match[requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.4.0,4.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.2.0.v20080 529,3.2.0.v20080529]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0)] can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.4.0,3.5.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.featur e.feature.jar/[2.0.2.v200802150100-2-CN8s733H3_3Ic,2.0.2.v20 0802150100-2-CN8s733H3_3Ic]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_core.featur e.feature.jar/[2.0.3.v200806230800-2-CN8s733H3_3Ic,2.0.3.v20 0806230800-2-CN8s733H3_3Ic]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[2.0.3.v2008062300800-42CN_kE77a8F9XCOEL,2.0.3.v2 008062300800-42CN_kE77a8F9XCOEL]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_core.feature.f eature.jar/[2.0.2.v200802150100-42CN_kE77a8F9XCOEL,2.0.2.v20 0802150100-42CN_kE77a8F9XCOEL]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.2 .v200802150100-7C-7C8k0JWR293WFMOOObjNnnqho,2.0.2.v200802150 100-7C-7C8k0JWR293WFMOOObjNnnqho]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.1.0,1.2.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.0.101,1.1.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.3.0 ,2.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.2.1 ,1.3.0)] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.3.0,2.4.0)] and Match[requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.4.0,3.0.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.4.0,4.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb,2.0 .2.v200802150100-7A0EAlCiWfJKsCZoChvz0dMYOb]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.jar/[2.0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb,2.0 .3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.4.0,3.0.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.4.0,4.0.0 )] and
Match[requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 )] can be
satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.search/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.search/[3.2.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.4.0,2.5.0)] and
Match[requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.4.0.v20080512,4.0.0) ] and
Match[requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0)] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0)]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.2.0.v20071008,3.2.0.v20071008]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.php.server.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.2.2]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070111]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070111]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070111]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070111]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070111]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070111]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070520]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070520]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070520]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070520]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070520]
requiredCapability: osgi.bundle/org.eclipse.php.debug.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.5] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.0]
requiredCapability: osgi.bundle/org.eclipse.php.server.apache.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.0]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.0]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.0]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.0]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.0]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.2.3] requiredCapability:
osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 0.7.0.v20061218]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 0.7.0.v20061218]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 0.7.0.v20061218]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070401]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070401]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070401]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070401]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070401]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070401]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061218]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061218]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061218]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.php.server.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061017]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.V20070611]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.V20070611]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.V20070611]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.V20070611]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.V20070611]
requiredCapability: osgi.bundle/org.eclipse.php.debug.ui/0.0.0
Unsatisfied dependency: [org.eclipse.wst.html.ui 1.0.300.v200805152207]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/[1.0.400,1.1.0)
Unsatisfied dependency: [org.eclipse.wst.html.ui 1.0.300.v200805152207]
requiredCapability:
osgi.bundle/org.eclipse.wst.common.modulecore/[1.1.200,1.2.0 )
Unsatisfied dependency: [org.eclipse.wst.html.ui 1.0.300.v200805152207]
requiredCapability: osgi.bundle/org.eclipse.wst.validation/[1.2.0,1.3.0)
Unsatisfied dependency: [org.eclipse.wst.html.ui 1.0.300.v200805152207]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/[1.1.0,1.2.0)
Unsatisfied dependency: [org.eclipse.wst.html.ui 1.0.300.v200805152207]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/[1.1.0,1.2.0)
Unsatisfied dependency: [org.eclipse.wst.html.ui 1.0.300.v200805152207]
requiredCapability: osgi.bundle/org.eclipse.wst.css.ui/[1.0.300,1.1.0)
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061113]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061113]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061113]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070712]
requiredCapability: osgi.bundle/org.eclipse.php.debug.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070712]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070712]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070712]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070712]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 0.7.0.v20061206]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 0.7.0.v20061206]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 0.7.0.v20061206]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070214]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070214]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070214]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.php.debug.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061206]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061206]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20061206]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.php.debug.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070221]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070221]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070221]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.php.server.apache.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 0.1.1] requiredCapability:
osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.4]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.4]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.4]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.4]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.4]
requiredCapability: osgi.bundle/org.eclipse.php.server.apache.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.1.4]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.2.5]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.2.5]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.2.5]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.php.server.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070207]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.wst.common.frameworks
1.1.103.v200802192030] requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.php.debug.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.server.ui 1.0.2.v20080102]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070802]
requiredCapability: osgi.bundle/org.eclipse.php.debug.core/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070802]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070802]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070802]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070802]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 1.0.0.v20070802]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.1.7]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.1.7]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.1.7]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070917]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.ws_ui.feature.feat ure.group/[2.0.2.v200802150100-791ECIAufYO9BlarnPCFGewtZiN1, 2.0.2.v200802150100-791ECIAufYO9BlarnPCFGewtZiN1]
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.group/[2.0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb,2 .0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb]
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.web_ui.feature.fea ture.group/[2.0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb,2 .0.3.v200806252211-7A0EAmCiWfJKsCZoChvz0dMYOb]
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml_ui.feature.fea ture.group/[2.0.2.v200802150100-7A1ECMCnbcl1bVs9uNm_Zkieb7Qe ,2.0.2.v200802150100-7A1ECMCnbcl1bVs9uNm_Zkieb7Qe]
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.common_ui.feature. feature.group/[2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7 g8d,2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7g8d]
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.server_adapters.fe ature.feature.group/[2.0.2.v200802150100-4-0_kE77Y7TGAoAAJ,2 .0.2.v200802150100-4-0_kE77Y7TGAoAAJ]
Unsatisfied dependency: [org.eclipse.wst.feature.group
2.0.3.v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.feature.jar/[2.0.3 .v200806252211-7C-7E8k0JWS393WFMOOObjNnnqho,2.0.3.v200806252 211-7C-7E8k0JWS393WFMOOObjNnnqho]
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.7.0.v20070101]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.1.v20071209]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070910]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070816]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.wst.dtd.core 1.1.101.v200705302225]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.php.debug.core 1.0.0.V20070826]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 1.0.0.V20070826]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 1.0.0.V20070826]
requiredCapability: osgi.bundle/org.eclipse.php.ui/0.0.0
Unsatisfied dependency: [org.eclipse.wst.web.ui 1.1.101.v200706071630]
requiredCapability:
osgi.bundle/org.eclipse.wst.common.modulecore/[1.1.0,1.2.0)
Unsatisfied dependency: [org.eclipse.wst.web.ui 1.1.101.v200706071630]
requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/[1.1.0,1 .3.0)
Unsatisfied dependency: [org.eclipse.wst.web.ui 1.1.101.v200706071630]
requiredCapability: osgi.bundle/org.eclipse.wst.web/[1.1.0,1.2.0)
Unsatisfied dependency: [org.eclipse.wst.web.ui 1.1.101.v200706071630]
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.server.ui 1.0.206.v20080206b]
requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/[1.1.0,2 .0.0)
Unsatisfied dependency: [org.eclipse.php.debug.core 0.0.9]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.core 0.0.9]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.web/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.common.modulecore/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.html.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.ui 1.0.0.v20070808]
requiredCapability: osgi.bundle/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061113]
requiredCapability: osgi.bundle/org.eclipse.php.server.ui/0.0.0
Unsatisfied dependency: [org.eclipse.php.debug.ui 0.7.0.v20061113]
Re: Unable to install PDT feature w/ Ganymede [message #79292 is a reply to message #79274] Mon, 01 September 2008 23:27 Go to previous message
Eclipse UserFriend
Originally posted by: roostergx.cox.net

I guess a "never mind" is in order. I downloaded the PDT 2.0
integration build, unzipped and added as a local site. That install
went fine.

Michael
Previous Topic:Failed to launch on PHP server
Next Topic:Error in php Core during reconcile
Goto Forum:
  


Current Time: Tue Jan 31 13:01:42 GMT 2023

Powered by FUDForum. Page generated in 0.05121 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top