Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Selection Job titile error
Selection Job titile error [message #77870] Wed, 06 August 2008 22:36 Go to next message
Eclipse UserFriend
Originally posted by: jcd.cals.arizona.edu

Hi All,

I just installed eclipse Version: 3.4.0 Build id: I20080617-2000 and the
latest stable PDT on Ubuntu 8.x.

I'm getting this error.

An internal error occurred during: "Selection Job titile".
org.eclipse.dltk.core.SourceParserUtil.getModuleDeclaration( Lorg/eclipse/dltk/core/ISourceModule;)Lorg/eclipse/dltk/ast/ declarations/ModuleDeclaration;

I created a script to run sudo, and poked around The Internets quite a bit
but didn't find any solutions to this problem save one that had to do with
nightly builds.

Thoughts?

Sincerely,

John Dale
Application Systems Analyst
The Water Resources Center
The University of Arizona
Tucson, Arizona
jcd@cals.arizona.edu
Re: Selection Job titile error [message #77887 is a reply to message #77870] Thu, 07 August 2008 09:57 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: mark.howellsfamily.org.uk

John Dale wrote:
> Hi All,
>
> I just installed eclipse Version: 3.4.0 Build id: I20080617-2000 and the
> latest stable PDT on Ubuntu 8.x.
>
> I'm getting this error.
>
> An internal error occurred during: "Selection Job titile".
> org.eclipse.dltk.core.SourceParserUtil.getModuleDeclaration( Lorg/eclipse/dltk/core/ISourceModule;)Lorg/eclipse/dltk/ast/ declarations/ModuleDeclaration;
>


See the wiki. http://wiki.eclipse.org/PDT/Installation#Known_Problems

Cheers

Mark
Re: Selection Job titile error [message #77902 is a reply to message #77887] Thu, 07 August 2008 18:19 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: matthew.leonhardt.gmail.com

Hello, I am having the same problem. Followed the directions on the wiki,
but still get the error popups.

PDT Feature 2.0.0.v20080722
DLTK 0.95.0.v20080611

Any suggestions?

Matt
Re: Selection Job titile error [message #77914 is a reply to message #77902] Fri, 08 August 2008 02:40 Go to previous messageGo to next message
Shawn Clark is currently offline Shawn ClarkFriend
Messages: 70
Registered: July 2009
Member
Matt,

I have noticed that the DLTK is being updated fairly actively along with
the PDT. It would be best if you are getting the I or N builds of it to
also get the I builds of DLTK.

Not sure if that will fix your problem but it is a good start.

--
Shawn Clark


Matt Leonhardt wrote:
> Hello, I am having the same problem. Followed the directions on the
> wiki, but still get the error popups.
>
> PDT Feature 2.0.0.v20080722
> DLTK 0.95.0.v20080611
>
> Any suggestions?
>
> Matt
>
Re: Selection Job titile error [message #81886 is a reply to message #77914] Tue, 14 October 2008 08:41 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: dafish.soundtrack-board.de

Shawn Clark schrieb:
> Matt,
>
> I have noticed that the DLTK is being updated fairly actively along with
> the PDT. It would be best if you are getting the I or N builds of it to
> also get the I builds of DLTK.
>
> Not sure if that will fix your problem but it is a good start.
>
> --
> Shawn Clark
>
>
> Matt Leonhardt wrote:
>> Hello, I am having the same problem. Followed the directions on the
>> wiki, but still get the error popups.
>>
>> PDT Feature 2.0.0.v20080722
>> DLTK 0.95.0.v20080611
>>
>> Any suggestions?
>>
>> Matt
>>

I tried to install the latest DLTK integration build but when it is
about to be installed, I get several of the following error messages:

Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]]
can be satisfied.

I'd be happy about suggestions, too.

-Marcus
Re: Selection Job titile error [message #81992 is a reply to message #81886] Wed, 15 October 2008 04:14 Go to previous message
David Muir is currently offline David MuirFriend
Messages: 63
Registered: July 2009
Member
Uninstall the old DLTK first, then install the new one.

David

> I tried to install the latest DLTK integration build but when it is
> about to be installed, I get several of the following error messages:

> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]]
> can be satisfied.

> I'd be happy about suggestions, too.

> -Marcus
Previous Topic:Missing my projects in PHP Explorer after using "Open in New Window" command
Next Topic:Code Completion: <?php rather than <?
Goto Forum:
  


Current Time: Thu Feb 02 03:06:53 GMT 2023

Powered by FUDForum. Page generated in 0.02672 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top