Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » [PDT installation] Cannot find a solution satisfying the following requirements
[PDT installation] Cannot find a solution satisfying the following requirements [message #75456] Wed, 09 July 2008 03:27 Go to next message
Eclipse UserFriend
Originally posted by: screw.gorodok.net

Hi, everybody. I just installed Eclipse Ganimede and trying to install PDT
plugin (after success WTP installation).

Here is the error message:
Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.apache.commons.logging/[1.0.4. v20080605-1930,1.0.4.v20080605-1930]].

------------------------------------------------------------ --

Here is the log:

!ENTRY org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Problems resolving provisioning plan.
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
1.0.305.v200802142230 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
1.0.2.v200802201120 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.search/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
1.1.200.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 ).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.106.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
1.1.107.v200803071930 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
1.1.203.v200802140626 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common_ui.feature.feature.group
2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7g8d to requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.frameworks 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.environment 1.0.200.v200705302225 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jem
2.0.100.v200709051030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
1.1.104.v200709131115 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.annotations.core 1.1.2.v200706120315 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
1.1.104.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
1.1.104.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.annotations.controller 1.1.2.v200708301745 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200803242054 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200803242054 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.3.v200803242054 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.2.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.2.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
1.0.2.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig
1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.facesconfig
1.0.1.v20070912 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
1.0.205.v200710161954 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
1.0.205.v200710161954 to requiredCapability:
osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
1.1.101.v200801152132 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
1.1.101.v200801152132 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
1.0.204.v200711140435 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.787
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
1.1.105.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
1.1.101.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
1.1.101.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
1.1.101.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
1.0.205.v200801222138 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env.ui
1.0.203.v200709052219 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
1.0.202.v200708202218 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
1.0.202.v200708202218 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
1.0.205.v200711222108 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
1.0.205.v200711222108 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
1.0.205.v200711222108 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
1.0.205.v200711222108 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.consumption
1.0.205.v200711222108 to requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
1.0.203.v200708222126 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
1.0.203.v200708222126 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsi
1.0.105.v200706120315 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.tomcat.core 1.1.2.v20071023 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.ejb.annotation.model 1.1.2.v200706120315 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
1.1.101.v200706071630 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.core 1.0.204.v200708151945 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
1.1.102.v200709122200 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
1.1.102.v200709122200 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice
1.1.102.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.webservice
1.1.102.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
1.0.206.v200802072125 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.2.v200708301745 to
requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.1.3.v200802201934 to
requiredCapability: osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common_core.feature.feature.group
2.0.2.v200802150100-7C78EKOE_EkMNlO6f7cjpz0 to requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from
org.eclipse.wst.common.ui.properties 1.0.102.v200706120315 to
requiredCapability:
osgi.bundle/org.eclipse.core.runtime.compatibility/[3.1.100, 3.2.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core
1.1.101.v200705302225 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
1.1.202.v200710011705 to requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
!MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
1.1.103.v200802192030 to requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).

-------------------------------------------------

Please tell me, what plugin I forgot to install?
Re: [PDT installation] Cannot find a solution satisfying the following requirements [message #75479 is a reply to message #75456] Wed, 09 July 2008 03:49 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: codeslave.ca.ibm.com

You also need DLTK.

http://download.eclipse.org/tools/pdt/downloads/release.php? release=N20080707

http://wiki.eclipse.org/PDT/Installation#Eclipse_3.4_.2F_Gan ymede_.2F_PDT_1.1

Vladimir wrote:
> Hi, everybody. I just installed Eclipse Ganimede and trying to install
> PDT plugin (after success WTP installation).
> Here is the error message:
> Cannot complete the request. See the details.
> Cannot find a solution satisfying the following requirements
> Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.apache.commons.logging/[1.0.4. v20080605-1930,1.0.4.v20080605-1930]].
>
>
> ------------------------------------------------------------ --
>
> Here is the log:
>
> !ENTRY org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Problems resolving provisioning plan.
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
> 1.0.305.v200802142230 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
> 1.0.1.v20070912 to requiredCapability:
> osgi.bundle/org.eclipse.emf/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common.ui
> 1.0.1.v20070912 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
> 1.0.2.v200802201120 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
> 1.0.2.v200802201120 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
> 1.0.2.v200802201120 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
> 1.0.2.v200802201120 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
> 1.0.2.v200802201120 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
> 1.0.2.v200802201120 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.search/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
> 1.1.200.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 ).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.106.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.106.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.106.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.106.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.107.v200803071930 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.107.v200803071930 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.107.v200803071930 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
> 1.1.107.v200803071930 to requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
> 1.1.203.v200802140626 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common_ui.feature.feature.group
> 2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7g8d to requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0).
>
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.frameworks 1.1.103.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
> 1.1.103.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.environment 1.0.200.v200705302225 to
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jem
> 2.0.100.v200709051030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
> 1.1.104.v200709131115 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.common.annotations.core 1.1.2.v200706120315 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
> 1.1.104.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
> 1.1.104.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.common.annotations.controller 1.1.2.v200708301745 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
> 1.0.3.v200803242054 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
> 1.0.3.v200803242054 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
> 1.0.3.v200803242054 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
> 1.0.2.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
> 1.0.2.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
> 1.0.2.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
> 1.0.205.v200710161954 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
> 1.0.205.v200710161954 to requiredCapability:
> osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
> 1.1.101.v200801152132 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
> 1.1.101.v200801152132 to requiredCapability:
> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
> 1.0.204.v200711140435 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
> 1.0.204.v200711140435 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
> 1.0.204.v200711140435 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
> 1.0.204.v200711140435 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.787
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
> 1.1.105.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
> 1.1.101.v200706120315 to requiredCapability:
> osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
> 1.1.101.v200706120315 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
> 1.1.101.v200706120315 to requiredCapability:
> osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
> 1.0.205.v200801222138 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
> 1.0.205.v200801222138 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
> 1.0.205.v200801222138 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
> 1.0.205.v200801222138 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.command.env.ui 1.0.203.v200709052219 to
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
> 1.0.202.v200708202218 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
> 1.0.202.v200708202218 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
> requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
> 1.0.203.v200708222126 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
> 1.0.203.v200708222126 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsi
> 1.0.105.v200706120315 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.server.tomcat.core 1.1.2.v20071023 to
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.ejb.annotation.model 1.1.2.v200706120315 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
> 1.1.101.v200706071630 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.axis.consumption.core 1.0.204.v200708151945 to
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
> 1.1.103.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
> 1.1.103.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
> 1.1.102.v200709122200 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
> 1.1.102.v200709122200 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
> 1.0.206.v200802072125 to requiredCapability:
> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
> 1.0.206.v200802072125 to requiredCapability:
> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
> 1.0.206.v200802072125 to requiredCapability:
> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
> 1.0.206.v200802072125 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
> 1.0.206.v200802072125 to requiredCapability:
> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.2.v200708301745 to
> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.1.3.v200802201934 to
> requiredCapability: osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common_core.feature.feature.group
> 2.0.2.v200802150100-7C78EKOE_EkMNlO6f7cjpz0 to requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from
> org.eclipse.wst.common.ui.properties 1.0.102.v200706120315 to
> requiredCapability:
> osgi.bundle/org.eclipse.core.runtime.compatibility/[3.1.100, 3.2.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core
> 1.1.101.v200705302225 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
> 1.1.202.v200710011705 to requiredCapability:
> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
> 1.1.103.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
> 1.1.103.v200802192030 to requiredCapability:
> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>
> -------------------------------------------------
>
> Please tell me, what plugin I forgot to install?
>

--
Nick Boldt :: Release Engineer, IBM Toronto Lab
Eclipse Modeling :: http://www.eclipse.org/modeling
http://wiki.eclipse.org/index.php/User:Nickb
Re: [PDT installation] Cannot find a solution satisfying the following requirements [message #75716 is a reply to message #75479] Fri, 11 July 2008 17:32 Go to previous messageGo to next message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 607345
Registered: July 2009
Senior Member
I just encountered this error too. Thanks Nick.



Nick Boldt wrote:
> You also need DLTK.
>
> http://download.eclipse.org/tools/pdt/downloads/release.php? release=N20080707
>
>
> http://wiki.eclipse.org/PDT/Installation#Eclipse_3.4_.2F_Gan ymede_.2F_PDT_1.1
>
>
> Vladimir wrote:
>> Hi, everybody. I just installed Eclipse Ganimede and trying to install
>> PDT plugin (after success WTP installation).
>> Here is the error message:
>> Cannot complete the request. See the details.
>> Cannot find a solution satisfying the following requirements
>> Match[requiredCapability:
>> org.eclipse.equinox.p2.iu/org.apache.commons.logging/[1.0.4. v20080605-1930,1.0.4.v20080605-1930]].
>>
>>
>> ------------------------------------------------------------ --
>>
>> Here is the log:
>>
>> !ENTRY org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Problems resolving provisioning plan.
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
>> 1.0.305.v200802142230 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.common.ui 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.common.ui 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.search/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 ).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
>> 1.1.203.v200802140626 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common_ui.feature.feature.group
>> 2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7g8d to
>> requiredCapability:
>> org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0).
>>
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.frameworks 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.environment 1.0.200.v200705302225 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jem
>> 2.0.100.v200709051030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
>> 1.1.104.v200709131115 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.annotations.core 1.1.2.v200706120315 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030
>> to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030
>> to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
>> 1.1.104.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
>> 1.1.104.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.annotations.controller 1.1.2.v200708301745 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.3.v200803242054 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.3.v200803242054 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.3.v200803242054 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.2.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.2.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.2.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
>> 1.0.205.v200710161954 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
>> 1.0.205.v200710161954 to requiredCapability:
>> osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
>> 1.1.101.v200801152132 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
>> 1.1.101.v200801152132 to requiredCapability:
>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.787
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
>> 1.1.101.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
>> 1.1.101.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
>> 1.1.101.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.command.env.ui 1.0.203.v200709052219 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
>> 1.0.202.v200708202218 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
>> 1.0.202.v200708202218 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
>> 1.0.203.v200708222126 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
>> 1.0.203.v200708222126 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsi
>> 1.0.105.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.tomcat.core 1.1.2.v20071023 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.ejb.annotation.model 1.1.2.v200706120315 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
>> 1.1.101.v200706071630 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.core 1.0.204.v200708151945 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
>> 1.1.102.v200709122200 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
>> 1.1.102.v200709122200 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.2.v200708301745 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.1.3.v200802201934 to
>> requiredCapability: osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common_core.feature.feature.group
>> 2.0.2.v200802150100-7C78EKOE_EkMNlO6f7cjpz0 to requiredCapability:
>> org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.ui.properties 1.0.102.v200706120315 to
>> requiredCapability:
>> osgi.bundle/org.eclipse.core.runtime.compatibility/[3.1.100, 3.2.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core
>> 1.1.101.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
>> 1.1.202.v200710011705 to requiredCapability:
>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>>
>> -------------------------------------------------
>>
>> Please tell me, what plugin I forgot to install?
>>
>

--

Eclipse WebMaster - webmaster@eclipse.org
Questions? Consult the WebMaster FAQ at
http://wiki.eclipse.org/index.php/Webmaster_FAQ
View my status at http://wiki.eclipse.org/index.php/WebMaster
Re: [PDT installation] Cannot find a solution satisfying the following requirements [message #75737 is a reply to message #75479] Fri, 11 July 2008 17:45 Go to previous messageGo to next message
Eclipse Webmaster is currently offline Eclipse WebmasterFriend
Messages: 607345
Registered: July 2009
Senior Member
Actually, I take back my comment - installing the DLTK core wasn't
enough to get this going.

I'm reverting to downloading the PDT all-in-one.


Nick Boldt wrote:
> You also need DLTK.
>
> http://download.eclipse.org/tools/pdt/downloads/release.php? release=N20080707
>
>
> http://wiki.eclipse.org/PDT/Installation#Eclipse_3.4_.2F_Gan ymede_.2F_PDT_1.1
>
>
> Vladimir wrote:
>> Hi, everybody. I just installed Eclipse Ganimede and trying to install
>> PDT plugin (after success WTP installation).
>> Here is the error message:
>> Cannot complete the request. See the details.
>> Cannot find a solution satisfying the following requirements
>> Match[requiredCapability:
>> org.eclipse.equinox.p2.iu/org.apache.commons.logging/[1.0.4. v20080605-1930,1.0.4.v20080605-1930]].
>>
>>
>> ------------------------------------------------------------ --
>>
>> Here is the log:
>>
>> !ENTRY org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Problems resolving provisioning plan.
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.ui
>> 1.0.305.v200802142230 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.common.ui 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.common.ui 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.common
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jsf.core
>> 1.0.2.v200802201120 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.ui.ide/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.search/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.jface.text/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.783
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.ui
>> 1.1.200.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.ui.workbench.texteditor/[3.2.0,3.4.0 ).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.106.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee
>> 1.1.107.v200803071930 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.web
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.sse.core
>> 1.1.203.v200802140626 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.modulecore 1.1.104.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common_ui.feature.feature.group
>> 2.0.2.v200802150100-7C5EH3E9RvTVnirrspVz0bmP7g8d to
>> requiredCapability:
>> org.eclipse.equinox.p2.iu/org.eclipse.core.runtime.compatibi lity/[3.1.100,3.2.0).
>>
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.frameworks 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.784
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.environment 1.0.200.v200705302225 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jem
>> 2.0.100.v200709051030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.3.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.emf
>> 1.1.104.v200709131115 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.annotations.core 1.1.2.v200706120315 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030
>> to requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.emfworkbench.integration 1.1.105.v200802192030
>> to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
>> 1.1.104.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.core
>> 1.1.104.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.annotations.controller 1.1.2.v200708301745 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.common.frameworks 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.3.v200803242054 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.3.v200803242054 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.3.v200803242054 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.2.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.2.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.jee
>> 1.0.2.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.785
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.jca
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.jsf.facesconfig 1.0.1.v20070912 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
>> 1.0.205.v200710161954 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.command.env
>> 1.0.205.v200710161954 to requiredCapability:
>> osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
>> 1.1.101.v200801152132 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsdl
>> 1.1.101.v200801152132 to requiredCapability:
>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws
>> 1.0.204.v200711140435 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.786
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.787
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ejb
>> 1.1.105.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
>> 1.1.101.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.runtime/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
>> 1.1.101.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.788
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.common.core
>> 1.1.101.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.expressions/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws
>> 1.0.205.v200801222138 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.command.env.ui 1.0.203.v200709052219 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
>> 1.0.202.v200708202218 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ws.ui
>> 1.0.202.v200708202218 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption 1.0.205.v200711222108 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.consumption.ui 1.0.206.v200712220541 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
>> 1.0.203.v200708222126 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.ui
>> 1.0.203.v200708222126 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.wsi
>> 1.0.105.v200706120315 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.tomcat.core 1.1.2.v20071023 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.789
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.server.generic.core 1.0.205.v200709061325 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.ejb.annotation.model 1.1.2.v200706120315 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.web.ui
>> 1.1.101.v200706071630 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.core 1.0.204.v200708151945 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
>> requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.ws.axis.consumption.ui 1.0.204.v200801222138 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.j2ee.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
>> 1.1.102.v200709122200 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.ejb.ui
>> 1.1.102.v200709122200 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice 1.1.102.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.navigator.ui 1.1.102.v200709122200 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.790
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.ws.explorer
>> 1.0.206.v200802072125 to requiredCapability:
>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.webservice.ui 1.1.103.v200802192030 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.ejb.annotations.emitter 1.1.2.v200708301745 to
>> requiredCapability: osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.jst.j2ee.ejb.annotations.xdoclet 1.1.3.v200802201934 to
>> requiredCapability: osgi.bundle/org.eclipse.ant.core/[3.1.100,3.2.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common_core.feature.feature.group
>> 2.0.2.v200802150100-7C78EKOE_EkMNlO6f7cjpz0 to requiredCapability:
>> org.eclipse.equinox.p2.iu/org.eclipse.ant.core/[3.1.100,3.2. 0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from
>> org.eclipse.wst.common.ui.properties 1.0.102.v200706120315 to
>> requiredCapability:
>> osgi.bundle/org.eclipse.core.runtime.compatibility/[3.1.100, 3.2.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.dtd.core
>> 1.1.101.v200705302225 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.wst.xsd.core
>> 1.1.202.v200710011705 to requiredCapability:
>> osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0).
>> !SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-07-09 10:23:09.791
>> !MESSAGE Unable to satisfy dependency from org.eclipse.jst.servlet.ui
>> 1.1.103.v200802192030 to requiredCapability:
>> osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0).
>>
>> -------------------------------------------------
>>
>> Please tell me, what plugin I forgot to install?
>>
>

--

Eclipse WebMaster - webmaster@eclipse.org
Questions? Consult the WebMaster FAQ at
http://wiki.eclipse.org/index.php/Webmaster_FAQ
View my status at http://wiki.eclipse.org/index.php/WebMaster
Re: [PDT installation] Cannot find a solution satisfying the following requirements [message #75824 is a reply to message #75737] Sun, 13 July 2008 13:42 Go to previous messageGo to next message
hans roman is currently offline hans romanFriend
Messages: 1
Registered: July 2009
Junior Member
Hi, I assume you have Eclipese 3.4 so take a look at this:
http://wiki.eclipse.org/PDT/Installation.
Re: [PDT installation] Cannot find a solution satisfying the following requirements [message #76118 is a reply to message #75824] Thu, 17 July 2008 00:58 Go to previous message
Eclipse UserFriend
Originally posted by: screw.gorodok.net

Yep. You right. I install last build, and it works... But with many
problems...
Previous Topic:debugging questions
Next Topic:Watching get_included_files()
Goto Forum:
  


Current Time: Sun Jan 29 07:05:44 GMT 2023

Powered by FUDForum. Page generated in 0.10205 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top