Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT for Eclipse 3.4
PDT for Eclipse 3.4 [message #74000] Fri, 27 June 2008 13:24 Go to next message
Eclipse UserFriend
Originally posted by: rperezm.uci.cu

Hi every:
I'm checking the PDT Nightly releases and one of the 1.1.0 requires is
Eclipse SDK v3.4 RC4 and the others almost all have a stable release by
now. Can any say me if I can use this release with the latest Eclipse 3.4
and also work without problems?

Cheers and thanks in advance
Re: PDT for Eclipse 3.4 [message #74036 is a reply to message #74000] Fri, 27 June 2008 17:01 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: codeslave.ca.ibm.com

The prereqs' RC4/RC5 builds are in most cases identical to the final
release bits (Eclipse, EMF, XSD, WTP, DLTK). If you grab the Ganymede
JEE bundle (which includes WTP), you can then install PDT into it via
the N build zip.

http://wiki.eclipse.org/PDT/Installation


ReynierPM wrote:
> Hi every:
> I'm checking the PDT Nightly releases and one of the 1.1.0 requires is
> Eclipse SDK v3.4 RC4 and the others almost all have a stable release by
> now. Can any say me if I can use this release with the latest Eclipse
> 3.4 and also work without problems?
>
> Cheers and thanks in advance
>

--
Nick Boldt :: Release Engineer, IBM Toronto Lab
Eclipse Modeling :: http://www.eclipse.org/modeling
http://wiki.eclipse.org/index.php/User:Nickb
Re: PDT for Eclipse 3.4 [message #74121 is a reply to message #74036] Sat, 28 June 2008 01:59 Go to previous message
Eugene Kuleshov is currently offline Eugene KuleshovFriend
Messages: 504
Registered: July 2009
Senior Member
Strange. I've installed PDT 1.1 build to Ganymede Java EE bundle. I
can see PHP settings and views, but PHP editor opens without syntax
highlighting and outline view is blank. Apparently DLTK is not declared
as imported feature in PHP feature:

<import feature="org.eclipse.wst" version="3.0.0" match="compatible"/>
<import feature="org.eclipse.platform" version="3.4.0"
match="compatible"/>

regards,
Eugene


Nick Boldt wrote:
> The prereqs' RC4/RC5 builds are in most cases identical to the final
> release bits (Eclipse, EMF, XSD, WTP, DLTK). If you grab the Ganymede
> JEE bundle (which includes WTP), you can then install PDT into it via
> the N build zip.
>
> http://wiki.eclipse.org/PDT/Installation
>
>
> ReynierPM wrote:
>> Hi every:
>> I'm checking the PDT Nightly releases and one of the 1.1.0 requires
>> is Eclipse SDK v3.4 RC4 and the others almost all have a stable
>> release by now. Can any say me if I can use this release with the
>> latest Eclipse 3.4 and also work without problems?
>>
>> Cheers and thanks in advance
>>
>
Previous Topic:Installing 1.1 on Ganymede
Next Topic:Re: Eclipse Not Really Saving File Changes
Goto Forum:
  


Current Time: Wed Feb 01 13:16:57 GMT 2023

Powered by FUDForum. Page generated in 0.06757 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top