Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Query 1.1M4
Query 1.1M4 [message #69244] Mon, 29 January 2007 17:59 Go to next message
Eclipse UserFriend
Originally posted by: keith.hawkridge.caplin.com

As i am trying to install the UML-TOOLS module of Model Development Tools
(MDT).

the particular requirement of the above module is the (from EMFT):
- Query 1.1M4 S200612211745

this provides you with the 1.0.1 version of the module, but UML2-TOOLS is
expecting the 1.1 version of Query.

I've tried downloading this from a few different places, but they all
provide 1.0.1

Is this right?

Thanks in advance!!
Re: Query 1.1M4 [message #69281 is a reply to message #69244] Mon, 29 January 2007 19:05 Go to previous messageGo to next message
Richard Gronback is currently offline Richard GronbackFriend
Messages: 605
Registered: July 2009
Senior Member
The problem is UML2Tools requiring the wrong EMF Query version
https://bugs.eclipse.org/bugs/show_bug.cgi?id=171735

It's been fixed, but we'll need a rebuild of UML2Tools 1.0M4

Best,
Rich


On 1/29/07 12:59 PM, in article eplcip$8rp$1@utils.eclipse.org, "Keith"
<keith.hawkridge@caplin.com> wrote:

> As i am trying to install the UML-TOOLS module of Model Development Tools
> (MDT).
>
> the particular requirement of the above module is the (from EMFT):
> - Query 1.1M4 S200612211745
>
> this provides you with the 1.0.1 version of the module, but UML2-TOOLS is
> expecting the 1.1 version of Query.
>
> I've tried downloading this from a few different places, but they all
> provide 1.0.1
>
> Is this right?
>
> Thanks in advance!!
>
>
Re: Query 1.1M4 [message #69338 is a reply to message #69281] Tue, 30 January 2007 09:06 Go to previous message
Eclipse UserFriend
Originally posted by: keith.hawkridge.caplin.com

Can i install the UML2Tools without using the update manager?

Thanks

Keith


"Richard Gronback" <richard.gronback@borland.com> wrote in message
news:C1E3AFC1.1134C%richard.gronback@borland.com...
> The problem is UML2Tools requiring the wrong EMF Query version
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=171735
>
> It's been fixed, but we'll need a rebuild of UML2Tools 1.0M4
>
> Best,
> Rich
>
>
> On 1/29/07 12:59 PM, in article eplcip$8rp$1@utils.eclipse.org, "Keith"
> <keith.hawkridge@caplin.com> wrote:
>
>> As i am trying to install the UML-TOOLS module of Model Development Tools
>> (MDT).
>>
>> the particular requirement of the above module is the (from EMFT):
>> - Query 1.1M4 S200612211745
>>
>> this provides you with the 1.0.1 version of the module, but UML2-TOOLS is
>> expecting the 1.1 version of Query.
>>
>> I've tried downloading this from a few different places, but they all
>> provide 1.0.1
>>
>> Is this right?
>>
>> Thanks in advance!!
>>
>>
>
Re: Query 1.1M4 [message #601705 is a reply to message #69244] Mon, 29 January 2007 19:05 Go to previous message
Richard Gronback is currently offline Richard GronbackFriend
Messages: 605
Registered: July 2009
Senior Member
The problem is UML2Tools requiring the wrong EMF Query version
https://bugs.eclipse.org/bugs/show_bug.cgi?id=171735

It's been fixed, but we'll need a rebuild of UML2Tools 1.0M4

Best,
Rich


On 1/29/07 12:59 PM, in article eplcip$8rp$1@utils.eclipse.org, "Keith"
<keith.hawkridge@caplin.com> wrote:

> As i am trying to install the UML-TOOLS module of Model Development Tools
> (MDT).
>
> the particular requirement of the above module is the (from EMFT):
> - Query 1.1M4 S200612211745
>
> this provides you with the 1.0.1 version of the module, but UML2-TOOLS is
> expecting the 1.1 version of Query.
>
> I've tried downloading this from a few different places, but they all
> provide 1.0.1
>
> Is this right?
>
> Thanks in advance!!
>
>
Re: Query 1.1M4 [message #601719 is a reply to message #69281] Tue, 30 January 2007 09:06 Go to previous message
Keith is currently offline KeithFriend
Messages: 7
Registered: July 2009
Junior Member
Can i install the UML2Tools without using the update manager?

Thanks

Keith


"Richard Gronback" <richard.gronback@borland.com> wrote in message
news:C1E3AFC1.1134C%richard.gronback@borland.com...
> The problem is UML2Tools requiring the wrong EMF Query version
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=171735
>
> It's been fixed, but we'll need a rebuild of UML2Tools 1.0M4
>
> Best,
> Rich
>
>
> On 1/29/07 12:59 PM, in article eplcip$8rp$1@utils.eclipse.org, "Keith"
> <keith.hawkridge@caplin.com> wrote:
>
>> As i am trying to install the UML-TOOLS module of Model Development Tools
>> (MDT).
>>
>> the particular requirement of the above module is the (from EMFT):
>> - Query 1.1M4 S200612211745
>>
>> this provides you with the 1.0.1 version of the module, but UML2-TOOLS is
>> expecting the 1.1 version of Query.
>>
>> I've tried downloading this from a few different places, but they all
>> provide 1.0.1
>>
>> Is this right?
>>
>> Thanks in advance!!
>>
>>
>
Previous Topic:How to call invoke transform agasin each eClass
Next Topic:Teneo: More than one class with same name
Goto Forum:
  


Current Time: Sun Feb 28 07:55:43 GMT 2021

Powered by FUDForum. Page generated in 0.02523 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top