Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Problem installing build I20080407
Problem installing build I20080407 [message #68910] Fri, 18 April 2008 08:48 Go to next message
Eclipse UserFriend
Originally posted by: juice.hi.makni.htnet.hr

Hi!

I downloaded and installed Eclipse 3.4M5 and all prerequisites specified in:
http://download.eclipse.org/tools/pdt/downloads/release.php? release=I20080407


When I try to install I20080407 from the update site, I get the
following error message:
PDT Feature (1.0.2.v20080102-79-7GE7QYGHNGPGY) requires feature
"org.eclipse.wst (2.0.0)", or compatible.
The version of WST (actually WTP which includes WST) installed with the
prerquisites is S-3.0M5-20080218021547.

If I download the PDT zip archive and install it manually it works, but
whenever I try to install any other plugins (not related to PDT) using
their update sites, I get the above error message again.

If I disable PDT, the problem goes away. Does anybody know what to do to
fix this?

--
Vozdra! Ivan [Juice]
I am a marxist of the Groucho variety.
Re: Problem installing build I20080407 [message #69598 is a reply to message #68910] Tue, 29 April 2008 18:01 Go to previous message
Eclipse UserFriend
Originally posted by: codeslave.ca.ibm.com

o.e.wst 2.0.0 is not considered "compatible" with the 3.0.0 version.

You need to either move up to a newer version of PDT (1.1) which
properly requires WTP 3.0, not 2.0, or go back to an older combination
(Eclipse 3.3 + WTP 2.0 + PDT 1.0).

Checking the source for o.e.php-feature/feature.xml in CVS, it looks
like this was fixed on 2008.04.08.08.40.16, but not yet tagged &
released in a build.

Nick
(Oh, I'm not a PDT developer, nor do I play one on TV.) :D

Juice wrote:
> Hi!
>
> I downloaded and installed Eclipse 3.4M5 and all prerequisites specified
> in:
> http://download.eclipse.org/tools/pdt/downloads/release.php? release=I20080407
>
>
> When I try to install I20080407 from the update site, I get the
> following error message:
> PDT Feature (1.0.2.v20080102-79-7GE7QYGHNGPGY) requires feature
> "org.eclipse.wst (2.0.0)", or compatible.
> The version of WST (actually WTP which includes WST) installed with the
> prerquisites is S-3.0M5-20080218021547.
>
> If I download the PDT zip archive and install it manually it works, but
> whenever I try to install any other plugins (not related to PDT) using
> their update sites, I get the above error message again.
>
> If I disable PDT, the problem goes away. Does anybody know what to do to
> fix this?
>
Previous Topic:Exclude files/directories from build
Next Topic:PDT dependecies
Goto Forum:
  


Current Time: Sun Jan 29 20:16:20 GMT 2023

Powered by FUDForum. Page generated in 0.04287 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top