Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Getting "Cannot complete the install because of a conflicting dependency" without details
Getting "Cannot complete the install because of a conflicting dependency" without details [message #664428] Fri, 08 April 2011 19:29
Alain Picard is currently offline Alain PicardFriend
Messages: 233
Registered: July 2009
Senior Member
Hi,

In using the Product Export Wizard, I'm getting the following error:

Cannot complete the install because of a conflicting dependency.
Software being installed: com.XXX.YYYY 1.0.0.201104081442
Only one of the following can be installed at once:
Cannot satisfy dependency:
Cannot satisfy dependency:

When searching the web, I see that the sections labeled "Cannot satisfy
dependency" should list a from and to.

How can I make sense of this limited info? Any clue on how to proceed to
get a meaningful error message ?

Thanks,
Alain
Previous Topic:Supported Environments filtering is not working
Next Topic:Feature-based self-hosting mode not supported?
Goto Forum:
  


Current Time: Thu Aug 13 09:48:24 GMT 2020

Powered by FUDForum. Page generated in 0.02069 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top