Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT and Eclipse 3.4
PDT and Eclipse 3.4 [message #66453] Thu, 21 February 2008 21:26 Go to next message
defranco is currently offline defrancoFriend
Messages: 7
Registered: July 2009
Junior Member
Hi all,

How do I run PDT on Eclipse 3.4?

I tried installing these recommended versions:

http://dev.eclipse.org/mhonarc/lists/pdt-dev/msg00427.html

from pdt-dev list, but is not working with the last nightly build -
Eclipse opens but there is no PDT vestiges there.

Any idea if is possible to run PDT on Eclipse 3.4 and how to do it?

thanks
Re: PDT and Eclipse 3.4 [message #66475 is a reply to message #66453] Fri, 22 February 2008 08:58 Go to previous messageGo to next message
D Kelsey is currently offline D KelseyFriend
Messages: 232
Registered: July 2009
Senior Member
It could be the nightly build is not taken from cvs HEAD branch but from the 1.0.2 branch, in which
case it is unlikely to work as the 1.0.2 branch is targetted at the 3.3 version and associated pre-reqs.

Dave Kelsey


Erico wrote:
> Hi all,
>
> How do I run PDT on Eclipse 3.4?
>
> I tried installing these recommended versions:
>
> http://dev.eclipse.org/mhonarc/lists/pdt-dev/msg00427.html
>
> from pdt-dev list, but is not working with the last nightly build -
> Eclipse opens but there is no PDT vestiges there.
>
> Any idea if is possible to run PDT on Eclipse 3.4 and how to do it?
>
> thanks
>
Re: PDT and Eclipse 3.4 [message #66517 is a reply to message #66475] Fri, 22 February 2008 11:26 Go to previous message
Piotr Szczepanik is currently offline Piotr SzczepanikFriend
Messages: 13
Registered: July 2009
Junior Member
Dave Kelsey wrote:
> It could be the nightly build is not taken from cvs HEAD branch but from
> the 1.0.2 branch, in which case it is unlikely to work as the 1.0.2
> branch is targetted at the 3.3 version and associated pre-reqs.

It is taken from HEAD but misses one important pre-req on the download
page which is DLTK project. After installing it PDT should work. At
least it worked few days ago.

Best regards,
Piotr Szczepanik
Previous Topic:Code Assist (suggests)
Next Topic:Convert spaces to tabs
Goto Forum:
  


Current Time: Thu Feb 02 15:57:00 GMT 2023

Powered by FUDForum. Page generated in 0.09019 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top