Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » could not install papyrus
could not install papyrus [message #653291] Wed, 09 February 2011 09:06 Go to next message
jo  is currently offline jo Friend
Messages: 4
Registered: November 2010
Junior Member

I got this error when installing from eclipse's update feature.

Cannot complete the install because one or more required items could not be found.
Software being installed: Papyrus UML Modeler (
Missing requirement: Papyrus UML Modeler ( requires ' [2.5.0,2.6.0)' but it could not be found

i checked on the installed plugins and found that my is at 2.6.1.v20100914-1218

any clues as what to do next?
i hope i don't need to uninstall the emf..

Re: could not install papyrus [message #653298 is a reply to message #653291] Wed, 09 February 2011 09:25 Go to previous message
Remi Schnekenburger is currently offline Remi SchnekenburgerFriend
Messages: 168
Registered: July 2009
Location: Palaiseau, France
Senior Member

It seems you are trying to install old Papyrus project, on which the MDT Papyrus tool is based (among other tools).

I advise you to switch to the Eclipse project, as the old one is not maintained anymore. You can find all needed information there for installation instruction: p .


Remi Schnekenburger

Get professional Eclipse developer support:
Previous Topic:Papyrus 0.7.1 label decorator for model explorer
Next Topic:RESOLVED: Stereotype application lost on Save/Close/Reopen
Goto Forum:

Current Time: Thu Jul 02 05:48:04 GMT 2020

Powered by FUDForum. Page generated in 0.08130 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top