Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Project include paths seems broken
Project include paths seems broken [message #65343] Wed, 30 January 2008 19:38
Eclipse UserFriend
Originally posted by: christopher.oestlund.gmail.com

I just downloaded the latest released version of PDT (December 16th -
PDT 1.0.2 Milestone 1).

I'm using a windows xp system. I launch Eclipse and set up a new fresh
PHP project. I add an include path to the Zend Framework library path,
in my case "c:\zf\library".

Simple enough.

The whole Zend Framework file structure is shown and I can browse
through it in the "Include Paths" tree. But Eclipse doesn't seem to be
able to use it for code completion, or anything but that sake. Not even
a simple Ctrl+space in a new php file shows anything at all. I've set it
up before working perfectly from start, now I just can't seem to find
out why it isn't working.

I did notice something odd tho. When I have a directory selected in the
"Include Paths" tree, the path to it in the bottom status bar of Eclipse
seems to show corrupt characters. Please follow the link for a screen
shot of the status bar:

http://img251.imageshack.us/img251/7779/eclipsecs3.jpg

Thanks for any input.
Previous Topic:Code Assist troubles in PHP Editor
Next Topic:Remote System Explorer + Include Path
Goto Forum:
  


Current Time: Sun Feb 05 15:25:42 GMT 2023

Powered by FUDForum. Page generated in 0.36005 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top