Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » problem with installation
problem with installation [message #651149] Fri, 28 January 2011 02:31 Go to next message
Michael Zimmers is currently offline Michael ZimmersFriend
Messages: 83
Registered: August 2010
Location: California, USA
Member
Hi, all -

I'm trying to get started with Papyrus. In the installation, I ran into the following issue:

http:// www.eclipse.org/forums/index.php?t=msg&S=81cb8a643d5e662 6c32ec218382acd1f&th=203592&goto=651147#msg_651147

Can someone shed some light on this for me? I've been reading the Installation Guide v4.4. If anyone has any more current (or simpler) installation instructions, I'd love to see them.

Thanks.
Re: problem with installation [message #651681 is a reply to message #651149] Tue, 01 February 2011 08:52 Go to previous messageGo to next message
Remi Schnekenburger is currently offline Remi SchnekenburgerFriend
Messages: 168
Registered: July 2009
Location: Palaiseau, France
Senior Member
Hi,

I would advise you the following page for installation instructions:
http://www.eclipse.org/modeling/mdt/papyrus/updates/index.ph p

HTH
Rémi


Remi Schnekenburger

Get professional Eclipse developer support:
http://eclipsesource.com/en/services/developer-support/
Re: problem with installation [message #652442 is a reply to message #651681] Thu, 03 February 2011 22:54 Go to previous messageGo to next message
Michael Zimmers is currently offline Michael ZimmersFriend
Messages: 83
Registered: August 2010
Location: California, USA
Member
Thank you, Remi. It appears that before I install Papyrus, I need to install the "Eclipse Modeling Package." Where do I find this, and do I really want to include the incubating components?
Re: problem with installation [message #653301 is a reply to message #652442] Wed, 09 February 2011 09:31 Go to previous message
Remi Schnekenburger is currently offline Remi SchnekenburgerFriend
Messages: 168
Registered: July 2009
Location: Palaiseau, France
Senior Member
Hi

you will find the Eclipse Modeling Package there.
On the right of the page, you can select the download for your platform (linux, windows, etc.)

For the incubation component: Papryus itself is an incubation component, we have not reached the 1.0 version, which indicates we are not in incubation anymore.

Cheers
Rémi


Remi Schnekenburger

Get professional Eclipse developer support:
http://eclipsesource.com/en/services/developer-support/
Previous Topic:RESOLVED: Stereotype application lost on Save/Close/Reopen
Next Topic:modeling projects by reverse engineering in future releases ?
Goto Forum:
  


Current Time: Fri Jul 03 12:08:22 GMT 2020

Powered by FUDForum. Page generated in 0.02259 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top