Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » exception after adding theUpload widget
exception after adding theUpload widget [message #650551] Tue, 25 January 2011 13:57 Go to next message
Hussein Kobeisi is currently offline Hussein KobeisiFriend
Messages: 49
Registered: December 2010
Member
hi ppl
i added th upload tool to my RAP application the upload tool is working fine so is my application, but when i run the application i get the Exceptions stated below :
any Ideas what this can be ?

org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/display/browser_bg.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/ccombo/down.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/ccombo/down-hover.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/ctabfolder/ctabfolder-dropdown.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/ctabfolder/ctabfolder-dropdown-hover.pn g'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-min.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-min-hover.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-min.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-min-hover.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-max.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-max-hover.png'
org.w3c.css.sac.CSSException: Failed to read property background-image: Failed to read image 'resource/widget/rap/window/shell-max.png'
Re: exception after adding theUpload widget [message #650640 is a reply to message #650551] Tue, 25 January 2011 19:11 Go to previous messageGo to next message
Ralf Sternberg is currently offline Ralf SternbergFriend
Messages: 1313
Registered: July 2009
Senior Member

Hi,

I doubt that this errors are related to the upload widget. It looks like
the rap.q07 fragment is missing from your platform. Then again, your
application would not run. Looks strange. Which version do you use? Do
you use source bundles from CVS? Did you change anything in the RAP
sources? And what happens if you remove the upload widget again?

Regards, Ralf

--
Ralf Sternberg

Twitter: @ralfstx
Blog: http://eclipsesource.com/blogs/

Professional services for RAP and RCP?
http://eclipsesource.com/services/rap/
Re: exception after adding theUpload widget [message #650700 is a reply to message #650640] Wed, 26 January 2011 07:46 Go to previous message
Hussein Kobeisi is currently offline Hussein KobeisiFriend
Messages: 49
Registered: December 2010
Member
Hi Ralf,

your right the q07 was missing ..
i guess my Target platform was messed up ..but now it works fine. thx



[Updated on: Wed, 26 January 2011 07:50]

Report message to a moderator

Previous Topic:Title Bar Menu's disappearing in 1.4M4 on Firefox
Next Topic:e4 and RAP
Goto Forum:
  


Current Time: Mon Oct 25 12:02:06 GMT 2021

Powered by FUDForum. Page generated in 0.01507 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top