Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » QVT update failed(Eclipse could not update QVT becuase of a conflicts)
QVT update failed [message #650091] Fri, 21 January 2011 17:06
Mohamed Mussa is currently offline Mohamed MussaFriend
Messages: 43
Registered: August 2010
Location: Canada
Member
Hi,

I would like to report the following error on updating QVT.

I used "help"->"check update" submenu to update Eclipse Helios SR1 Modelling, but I got the following error message:

Cannot complete the install because of a conflicting dependency.
Software being installed: Operational QVT SDK 3.1.0.v20101214-1530-7U7A-CL5RuItIxGnCcWRafWQlGUu (org.eclipse.m2m.qvt.oml.sdk.feature.group 3.1.0.v20101214-1530-7U7A-CL5RuItIxGnCcWRafWQlGUu)
Software currently installed: Graphical Modeling Framework SDK 2.3.0.v20100508-1742-7779-95sDcLbMSsdu7Xz-xO-z0oe (org.eclipse.gmf.sdk.feature.group 2.3.0.v20100508-1742-7779-95sDcLbMSsdu7Xz-xO-z0oe)
Only one of the following can be installed at once:
QVT Operational Common 3.1.0.v20101214-1530 (org.eclipse.m2m.qvt.oml.common 3.1.0.v20101214-1530)
QVT Operational Common 2.1.0.v20100524-1530 (org.eclipse.m2m.qvt.oml.common 2.1.0.v20100524-1530)
Cannot satisfy dependency:
From: Graphical Modeling Framework SDK 2.3.0.v20100508-1742-7779-95sDcLbMSsdu7Xz-xO-z0oe (org.eclipse.gmf.sdk.feature.group 2.3.0.v20100508-1742-7779-95sDcLbMSsdu7Xz-xO-z0oe)
To: org.eclipse.gmf.tooling.feature.group [2.3.0.v20100421-2359-7c7MFO2FLWUl0im8BjQMa9f]
Cannot satisfy dependency:
From: Graphical Modeling Framework Tooling 2.3.0.v20100421-2359-7c7MFO2FLWUl0im8BjQMa9f (org.eclipse.gmf.tooling.feature.group 2.3.0.v20100421-2359-7c7MFO2FLWUl0im8BjQMa9f)
To: org.eclipse.m2m.qvt.oml.common [2.0.0,3.0.0)
Cannot satisfy dependency:
From: Operational QVT SDK 3.1.0.v20101214-1530-7U7A-CL5RuItIxGnCcWRafWQlGUu (org.eclipse.m2m.qvt.oml.sdk.feature.group 3.1.0.v20101214-1530-7U7A-CL5RuItIxGnCcWRafWQlGUu)
To: org.eclipse.m2m.qvt.oml.common [3.0.0,4.0.0)

Yours,
Previous Topic:merge two models with same metamodel?
Next Topic:[QVTo] USe of profile in target model
Goto Forum:
  


Current Time: Sun Sep 22 10:48:51 GMT 2019

Powered by FUDForum. Page generated in 0.02046 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top