Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Formatting doesn't work?
Formatting doesn't work? [message #65214] Tue, 29 January 2008 00:38 Go to next message
chris burgess is currently offline chris burgessFriend
Messages: 6
Registered: July 2009
Junior Member
I've downloaded PDT (Ubuntu Gutsy) All-in-one. The "Source => Format
Document" and "Source => Format Active Elements" blocks don't auto-format;
they just move everything to the left margin. No indentation at all.

I copied the example PHP class "Calculator" from the documentation (under
"Formatting Code"), and it produces the same results.

Is there some magic incantation??

Version: 3.3.1.1
Build id: M20071023-1652
Re: Formatting doesn't work? [message #67071 is a reply to message #65214] Tue, 11 March 2008 12:33 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: tigachris.gmail.com

hey I have the same problem.
I tried to make a fresh install of Eclipse and PDT but still the same
problem.
if anyone has a solution it would be nice !
Re: Formatting doesn't work? [message #522163 is a reply to message #67071] Sat, 20 March 2010 16:54 Go to previous message
Konrad  is currently offline Konrad Friend
Messages: 1
Registered: March 2010
Junior Member
Did you guys find out what the problem was? I have the same thing...

it seems to be an issue only with the files placed on a network location

[Updated on: Sat, 20 March 2010 16:56]

Report message to a moderator

Previous Topic:how to change background color on selected variable in php
Next Topic:Variables view empty when usign xdebug
Goto Forum:
  


Current Time: Wed May 05 23:00:22 GMT 2021

Powered by FUDForum. Page generated in 0.02239 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top