Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » .eclipseproduct is not generated
.eclipseproduct is not generated [message #639279] Mon, 15 November 2010 21:35 Go to next message
Alex Kravets is currently offline Alex KravetsFriend
Messages: 550
Registered: November 2009
Senior Member
Hi,

I am using Eclipse 3.6 and buckminster to build my product. I am asking my question here because I am really sure it's an issue with buckminster itself. When I export product using product export wizard .eclipseproduct gets generated, but not when I build with buckminster. So, I am thinking there could be problems with my dependencies or something is missing somewhere? Or perhaps this warning I get in product defintion: http://i.imgur.com/pUUjo.png has something to do with it? I do have two javax.wsdl in my target platform: 1.4 and 1.5.1 so I guess highest gets chosen and dependency in o.e.datatools is not satisfied?

thanks for your help,
Alex
Re: .eclipseproduct is not generated [message #639280 is a reply to message #639279] Mon, 15 November 2010 21:36 Go to previous message
Alex Kravets is currently offline Alex KravetsFriend
Messages: 550
Registered: November 2009
Senior Member
Alex wrote on Mon, 15 November 2010 16:35
Hi,

I am using Eclipse 3.6 and buckminster to build my product. I am asking my question here because I am really sure it's an issue with buckminster itself. When I export product using product export wizard .eclipseproduct gets generated, but not when I build with buckminster. So, I am thinking there could be problems with my dependencies or something is missing somewhere? Or perhaps this warning I get in product defintion: http://i.imgur.com/pUUjo.png has something to do with it? I do have two javax.wsdl in my target platform: 1.4 and 1.5.1 so I guess highest gets chosen and dependency in o.e.datatools is not satisfied?

thanks for your help,
Alex


I should also mention that target platform includes Eclipse 3.4.2
Previous Topic:Ruler Action via menus extension point
Next Topic:Fast View RCP Application
Goto Forum:
  


Current Time: Tue Jan 19 19:28:32 GMT 2021

Powered by FUDForum. Page generated in 0.01698 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top