Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » [ATL] ATL Compiler version in ATL 3.0.0
[ATL] ATL Compiler version in ATL 3.0.0 [message #637850] Tue, 09 November 2010 07:55
Marc Gil is currently offline Marc GilFriend
Messages: 190
Registered: July 2009
Location: Valencia, Spain
Senior Member
Hello!

I'm having problems with ATL at the moment to create an RCP. We're using ATL 3.0.0 version. We're also using an ANT script to create the ASM files for the RCP. I realize that the size of the ASM files are not the same in my workspace and the ones generated by the ANT script, so I think it is due to we're using a a different ATL compiler version in both cases.

Anybody know how to know the version of the ATL compiler used by ATL 3.0.0 in order to use the same in the ANT scripts??

Thanks a lot!
Marc
Previous Topic:[Xtend] XtendFacade debugging
Next Topic:[ATL] ATL Transformation launch manually sucess. programmatically no sucess
Goto Forum:
  


Current Time: Sat Aug 17 12:36:27 GMT 2019

Powered by FUDForum. Page generated in 0.01935 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top