Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » Extending L2.uml
Extending L2.uml [message #627387] Wed, 11 February 2009 09:29
Deepak is currently offline DeepakFriend
Messages: 53
Registered: July 2009
Member
Hello,

I want to try to extend the UML L2 compliance level.

I did the tutorial of EclipseCon 2008 and I can find the different
compliance Levels (L0.uml, L1.uml....) of UML there.

But I can't find those compliance levels in the official plugins
(org.eclipse.uml2.uml_2.2.1.v200808251630.jar and
org.eclipse.uml2.uml.resources_2.2.0.v200805131030.jar).

Are the different compliance levels not part of the eclipse uml2
distribution ?


Greetings,

Deepak
Previous Topic:[Announce] MDT UML2 2.2.2RC2 is available
Next Topic:0D0A line ends in Documentation field of UML Editor
Goto Forum:
  


Current Time: Fri Apr 10 10:31:32 GMT 2020

Powered by FUDForum. Page generated in 0.01872 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top