|Re: EcoreTools cannot be installed on Eclipse 3.6 M4 [message #621946 is a reply to message #621945]
||Sat, 19 December 2009 14:16
| Ed Merks
Registered: July 2009
Sorry, there are some changes needed to accommodate the OCL version
changes and the Ecore Tools team hasn't been able to respond. I'm
trying to figure out how best to proceed to get this going again, so it
might be a couple of weeks before we fix this problem. Sorry.
> I'm using Eclipse 3.6 M4 (I have to because of bugs in the 3.5 stream
> for Cocoa and Linux, but that's another story) and have just
> re-installed all of my plug-ins because of the updated Helios
> repository. But I cannot now install the Ecore Tools. This is the
> error message:
> Cannot complete the install because of a conflicting dependency.
> Software being installed: Ecore Tools SDK (Incubation)
> 0.9.0.v200906221231 (org.eclipse.emf.ecoretools.sdk.feature.group
> Software currently installed: EMF Validation Framework OCL
> Integration 1.3.0.v20091215-1218-3--7w311A232602329
> I need to have the OCL plug-in for other things.
> Any advice how to solve this?
Professional Support: https://www.macromodeling.com/
Powered by FUDForum
. Page generated in 0.02010 seconds