Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Service Oriented Architecture Tools Platform (STP) » [JAX-WS] Java first artifacts no longer being generated
[JAX-WS] Java first artifacts no longer being generated [message #621198] Thu, 19 March 2009 04:52
Derek Palma is currently offline Derek PalmaFriend
Messages: 141
Registered: July 2009
Senior Member

I had been running successfully with JAX-WS for a few weeks using Ganymede
SR1 with the latest STP code from the Ganymede update site. It generated the
artifacts for my web services when I run my code in the debugger and worked
correctly all the time. After a few days of work on code not related to web
services I did a system regression test and found it stopped generating the
artifacts and the services can't start. I have not added/removed anything
from eclipse. I did integrate Teneo support to persist my EMF models in the
same project with these web services. I am using Spring to load my JAX-WS
web services.

Any suggestions on what I should look at? Unfortunately, I am not
knowledgable about what triggers the JAX-WS and where to look.

Thanks in advance!
Previous Topic:STP sources
Next Topic:[JAX-WS] Java first artifacts no longer being generated
Goto Forum:

Current Time: Sun May 09 05:50:09 GMT 2021

Powered by FUDForum. Page generated in 0.01802 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top