Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [Teneo] Problem with update site
[Teneo] Problem with update site [message #614004] Wed, 16 January 2008 17:44
David Wynter is currently offline David WynterFriend
Messages: 4624
Registered: July 2009
Senior Member
Hi,

I was putting Teneo and prequisites on a new machine, having forgotten
how I did it first time round on a different machine.

Using update site
-http://download.eclipse.org/modeling/emft/updates/site-inte rim.xml
First thing that strikes me is that it marks the latest plugins as being
the correct ones, and looking at the EMFT site it looks like these
require 3.4M3, whereas I have Europa ( 3.3 from the 25th September
2007). But then it is hard to choose a correct version because they all
show being dependent on versions either side of Europas. Not sure how
you are supposed to resolve this.

Anyway went ahead assume the whole Update thing knows which version are
correct, get most of the way through and then this error

Update operation has failed
Error retrieving
"plugins/org.apache.commons.lang_2.1.0.v200711021015.jar". [Server
returned HTTP response code: "404 Not Found" for URL:
http://ftp.heanet.ie/pub/eclipse//modeling/emft/updates/plug ins/org.apache.commons.lang_2.1.0.v200711021015.jar]
Server returned HTTP response code: "404 Not Found" for URL:
http://ftp.heanet.ie/pub/eclipse//modeling/emft/updates/plug ins/org.apache.commons.lang_2.1.0.v200711021015.jar


Thx.

David
Previous Topic:Maven Dependencies?
Next Topic:[EMFATIC] Is the source or binaries around
Goto Forum:
  


Current Time: Thu Sep 24 06:09:54 GMT 2020

Powered by FUDForum. Page generated in 0.02164 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top