Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Required WTP plug-ins.
Required WTP plug-ins. [message #612739] Wed, 05 December 2007 08:48
Alex Mising name is currently offline Alex Mising nameFriend
Messages: 149
Registered: March 2010
Senior Member
Hi,

I've checked out Teneo from CVS and get the following error in
org.eclipse.emf.teneo.annotations:

This project needs to migrate WTP metadata
org.eclipse.emf.teneo.annotations P/org.eclipse.emf.teneo.annotations
1196808581316 5637

I have not installed any WTP tools in my IDE. Which of them does Teneo
need to compile. I'd like to keep my installation light...
Previous Topic:Error saving packages using Teneo/Hiberbate
Next Topic:Required WTP plug-ins.
Goto Forum:
  


Current Time: Wed Apr 24 20:25:54 GMT 2024

Powered by FUDForum. Page generated in 0.02563 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top