Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Installing EMF driving me NUTS
Installing EMF driving me NUTS [message #609928] Mon, 08 October 2007 15:29
Eclipse UserFriend
Originally posted by: axonnus.yahoo.com

Hi everybody. My first message here... oh wait, no, it's the second one, I
also posted this in the newcommer area, sorry for that :;- ). I got a
configuration problem with Eclipse which is driving me NUTS!!! I got the
PDT incubation version of Eclipse and I installed on it the WTP for
HTML/CSS and JSEclipse plugins. Now I'm trying to also add CDT for C++.
But CDT requires EMF.query and UML2. I can't install UML2 because I don't
have EMF. I try to install EMF but...

Object Constraint Language (OCL) 2.0
(1.2.0.v200709262202-3309oA55P5R_F_DAU) requires plug-in
"org.eclipse.emf.ecore (2.4.0)", or equivalent.

I mean... what's wrong with it? It's crazy. I already installed the OCL
and UML2 and still the same warning. And before this, it said that it has
a problem with EMF.QUERY. Wait a minute... isn't EMF supposed to ALSO
INSTALL QUERY? How can it ask for something it will install itself? It's
pretty illogical. Maybe somebody has a clue about this.

Thanks a lot in advance ::- D
Previous Topic:Modelling XSD using EMF
Next Topic:Installing EMF driving me NUTS
Goto Forum:
  


Current Time: Sat Apr 13 10:31:29 GMT 2024

Powered by FUDForum. Page generated in 0.04863 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top