Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » visual editing impossible
visual editing impossible [message #609214] Mon, 25 July 2005 08:18
Stefan is currently offline StefanFriend
Messages: 27
Registered: July 2009
Junior Member
Hi all,
I have a strange problem using the VE 1.1.
If I want to create a new shell (via new->VisualClass, select SWT-shell),
VE is launching without any errors or exceptions but in the visual editing
window no shell is displayed. Also in the JavaBeans section there are no
entries.
The problem is project-specific: I tried in two different Projects within
the same workspace. In one project everything worked fine as expected in
the other project the problems descriped above occoure.
The project settings are identical, and the non-working-project includes
all libraries that the working-project has.

If I copy the file from the "working-proj." to the "non-working" one I
only get the small beans icon in the visual editing- and in the
JavaBeans-window.

My installation on WinXP:
Eclipse 3.1, VE 1.1 (with required GEF and EMF versions)

Thanks in advance for any help!
Stefan
Previous Topic:VE throws NoClassDefFoundError
Next Topic:Problem installing ve
Goto Forum:
  


Current Time: Mon Jul 23 15:17:29 GMT 2018

Powered by FUDForum. Page generated in 0.01438 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top