Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » Newbie: teneo configuration question
Newbie: teneo configuration question [message #603803] Thu, 22 March 2007 17:49
Julia is currently offline JuliaFriend
Messages: 85
Registered: July 2009
Member
I get this error when I generate EMF-JDO/JPOX OR Mapping (superclass):
The java class is not found: javax.jdo.JDOUnsupportedOptionException

I'm using Eclipse 3.3, EMF 2.3 and jre5.

I did the following steps:
1) Followed the library.xsd tutorial (Step 4 didn't work here)
2) Added EMF 2.3, Teneo EMF persistency and EMF-JPOX plugin using the
update manager, downloaded jpox-1.1.7 and jpox-enhancer-1.1.7.jar and
included them in a plugin called jpox_1.1.7 with the manifest changes.
3) Updated the plugin.xml of the model and editor with the changes listed
in elver.org install instructions. Enable jpox support.

Am I missing a step? Thanks

Julia
Previous Topic:New to JET can't access xsi:type value
Next Topic:Newbie: teneo configuration question
Goto Forum:
  


Current Time: Sat Oct 24 01:01:33 GMT 2020

Powered by FUDForum. Page generated in 0.01925 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top