Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » Installing uml2...
Installing uml2... [message #603210] Tue, 27 March 2007 11:52
Eclipse UserFriend
Originally posted by: patrick.gelin.free.fr

Hi,

This is my Eclipse version:
Version: 3.3.0
Build id: I20070323-1616

I downloaded and installed:
* emf-sdo-runtime-2.3.0M5.zip
* xsd-runtime-2.3.0M5.zip
* uml2-2.1M5.zip

But there is a problem because I can't see anything concerning uml into the
menu... so what is the problem?

Thank you for your help.

Patrick
Previous Topic:declaring and using a template class
Next Topic:Connector in class internal structure
Goto Forum:
  


Current Time: Thu Apr 02 14:47:58 GMT 2020

Powered by FUDForum. Page generated in 0.01533 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top