Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Is it possible to set plugin and feature versions from ant build?
Is it possible to set plugin and feature versions from ant build? [message #602730] Wed, 21 October 2009 14:03
Andreas Gellendin is currently offline Andreas GellendinFriend
Messages: 12
Registered: July 2009
Junior Member
Hi all,

We have developed a RCP, which is a component of another product.
That's why the RCP version and the version of all it's plugins that we
developed shall be the same than the version of the other product.

It would be nice, if we could pass the version to the pdebuild via -D
property or something like that. The only way I found is to pass the
context qualifier, but not the whole version number.

Is there a way to set it from the build script and avoid to change all
manifest.mf and feature.xml files manually.

-Andreas
Previous Topic:Eclipse Process running in background
Next Topic:How to add a bundle in the Run configurations
Goto Forum:
  


Current Time: Tue Aug 04 08:26:23 GMT 2020

Powered by FUDForum. Page generated in 0.01969 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top