Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Tables not showing
Tables not showing [message #596409] Fri, 25 September 2009 10:40
Bert  is currently offline Bert Friend
Messages: 18
Registered: August 2009
Junior Member
I tried making a connection to MySQL databases (on local server) with both the MySQL and the Generic JDBC Connection profiles.
In both cases I can connect to the database(s), but the tables-"folder" cannot be expanded (it shows as empty).
I have tried using the different versions of the driver and even downloaded the latest from mysql site.
What am I doing wrong?
Previous Topic:Problems with datatool again - No repository found containing....
Next Topic:unable to deactivate DTP via capabilities in gallileo
Goto Forum:

Current Time: Fri May 14 07:48:55 GMT 2021

Powered by FUDForum. Page generated in 0.01823 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top